Image 01
profile-image

Xpast

Vladislav Samsonov , Russian Federation
Nanoshot

Graphic Apps by Xpast 2 comments

You need to update the package python-appindicator to the latest version from Maverick repository. Add this line to /etc/apt/sources.list:

deb http://ru.archive.ubuntu.com/ubuntu/ maverick main

and execute the following

sudo aptitude update
sudo aptitude install python-appindicator

then remove the line from the sources.list

You can also install Nanoshot from sources with an older version of this package (< 0.2.2), but in this case something will not work as expected. - Sep 16 2010
Bluefish

Text Editors
by obituary

6.4
Sep 23 2010