Image 01
profile-image

Upgreyed

Click Radio

Audioplayers by Upgreyed 6 comments

Click Radio needs yad 0.40 or less or you can use the backward compatible patched 6.0 for all yad versions.

https://drive.google.com/file/d/1fs8IHkLWN6NeSfRwYZPXWY8McgdyFheg/view?usp=sharing
- Aug 31 2020
ddCopy

Utilities by Upgreyed 7 comments

Sorry I missed that. The dependency has been removed from the deb file. - Apr 03 2019