Image 01
profile-image

undecidable

m c Hong Kong, Hong Kong
test
ShowImage

Graphic Apps 58 comments

Score 78.6%
Dec 18 2016
Thanks for the link. I had tried inspecting the dependencies of the control files to see if I could work out which was for Ub 12.04 but they were so different I couldn't understand - now I realize why - there are opensuse and debian amd64 builds in there!

The xUbuntu_11.10.deb installs fine on Kubuntu 12.04 and works well. - Sep 22 2012
apologies, had not realized this. Just went to your page! - Sep 22 2012
There is a problem with the page: The full names are not appearing beside the downloads. Even when I download all the packages labelled amd64 they all download as showimage_1.6.3-1_amd64.deb, so I cannot see which ubuntu/debian version they belong to. They used to tell me 11.04, 10.10 etc.
I use this package almost every day - thanks! - Sep 22 2012
thanks very much for the .deb's !
also makes uninstalling / upgrading easier.

- Sep 05 2011
A hint for deb/kde distributions.
a. Add a menu entry:
showimage %f
b. Amend settings / file associations to open .jpg, .png
with that menu item.

Can now double click on image (or multiple images).

- Aug 28 2011
Perfect, thanks very much.
The other 4 libraries I tried above were not needed,
only kdelibs5-dev.

Really is like kuickshow, which I also missed, but better.

(replying here above your response as there was no "reply" button to your answer) - Aug 28 2011
Problem is, cmake gives no hint as to what is missing.
one could spend years (well, days anyway) installing red herrings. - Aug 28 2011
Don't worry, thanks.

Added that also, still nok.
Messed around too long already,
abandoning effort for the moment.


- Aug 28 2011
"Looking into /usr/share/cmake/Modules/FindKDE4.cmake"
thanks for the hint - I hadn't picked that up from the err message.
Anyway I tried it, but FindKDE4.cmake is not really meant for humans.

At your suggestion I did install :
. kdelibs4-dev (which installs 83 other packages)
. libqt4-dev
. qt4-dev-tools
. libqt4-gui
total of over 100 packages,
but same error.

Not being a developer,
can't guess what else I am missing.
If I work it out, I will post.

thanks
mc - Aug 28 2011
"Looking into /usr/share/cmake/Modules/FindKDE4.cmake"
thanks for the hint - I hadn't picked that up from the err message.
Anyway I tried it, but FindKDE4.cmake is not really meant for humans.

At your suggestion I did install :
. kdelibs4-dev (which installs 83 other packages)
. libqt4-dev
. qt4-dev-tools
. libqt4-gui
total of over 100 packages,
but same error.

Not being a developer,
can't guess what else I am missing.
If I work it out, I will post.

thanks
mc - Aug 27 2011
Trying to install from source on Kubuntu 11.04.
Getting cmake errors as below.
I installed kdelibs and kdelibs-dev
(kdelibs-dev since removed),
but am still getting the error.
What other dependency do I need to know about?

thanks

----------------------------
CMake Error at /usr/share/cmake-2.8/Modules/FindKDE4.cmake:98 (MESSAGE):
ERROR: cmake/modules/FindKDE4Internal.cmake not found in
/home/mc/.kde/share/apps;/usr/share/kubuntu-default-settings/kde4-profile/default/share/apps;/usr/share/kde4/apps
Call Stack (most recent call first):
CMakeLists.txt:3 (find_package)
-- Configuring incomplete, errors occurred!
---------------------------------- - Aug 27 2011