Image 01
profile-image

trevi55

Treviño Treviño , Italy
FineryThemes

GTK2 Themes by iperatoner 58 comments

Thanks... Waiting for your Ambiance implementation too.

This one is really great, also if I'd prefer a dark top-bar ;) - May 21 2010
Wireless Assistant

Network by pnawrocki 287 comments

Cool new version with wpa support available at http://3v1n0.tuxfamily.org/dists/edgy/3v1n0/

Bye! - Apr 05 2007
Kwlan

Network by tmichel 188 comments

Ops, sorry this post wasn't for this app :P

Anyway I host your package at that link too ^_^ - Apr 05 2007
Kwlan

Network by tmichel 188 comments

Cool new version with wpa support available at http://3v1n0.tuxfamily.org/dists/edgy/3v1n0/

Bye! - Apr 05 2007
I really love the new "dull glass" style, btw imho the tabs using that profile are yet too much "shiny glass"...

Should they, maybe, be recoded a little?

PS: Could you also add some prefs to change the round-styled slider? Imho isn't so cool... :/ - Apr 02 2007
Kubuntu - Future is coming....

Wallpapers Kubuntu by trevi55 3 comments

Hi, thanks for positive comments and votes (I didn't hope you'd give me some, seen that I did this only for a funny test), BTW I've added a new dowload linked to the 1600x1200 version, you'll be able also to resize it.

Sorry if the link points to imageshack and it is in .jpg but I couldn't post a .png due to size limitations...

BYE! - Mar 02 2007
kX Generator

System Software by sabby7890 79 comments

I forgot to say that I've no hwconf file in my system... Neither in /etc/sysconfig/hwconf or any other path...
Could this be the cause? - Jan 04 2007
kX Generator

System Software by sabby7890 79 comments

The problem is that in my installation (kUbuntu edgy) they're in /usr/lib/xorg/modules/input but the files have the *.so extension (not *.o); that is in newer Xorg I think...
Anyway linking these files to *.o files I still get the error mentioned before :( - Jan 04 2007
kX Generator

System Software by sabby7890 79 comments

Sorry for late answer, BTW I've not 2, but 3 InputDevice Section in my Xorg.conf

The video section isn't so "clean", btw this is what I actually have: http://pastebin.ca/304078

Check for bad parsing... Xorg has no problems at all...

Finally, in my repo there's the newer version of kxgenerator for Ubuntu edgy, now it starts here but I can't edit anything always due to the error I posted above...
Debugging a little gdb says me only "QInputContext: no input method context available"

Cu! - Jan 03 2007
Flamenco

Full Icon Themes by boskicinek 45 comments

Many thanks ;) - Dec 18 2006
Flamenco

Full Icon Themes by boskicinek 45 comments

It doesn't work anymore :( - Dec 17 2006
BC Tango KDE

Full Icon Themes by boskicinek 36 comments

Same for me :( - Dec 17 2006
kicker-compiz

Various KDE 1.-4. Improvements by tipote 67 comments

Hi... Here it works really well using Beryl, while if I use compiz it doesn't work at all... :o - Dec 16 2006
taskbar-compiz

Various KDE 1.-4. Improvements by kv11111 27 comments

Good work ;)

http://3v1n0.tuxfamily.org/dists/edgy/beryl-svn/ - Dec 06 2006
kX Generator

System Software by sabby7890 79 comments

Hello, I've packaged it for edgy:
- http://3v1n0.tuxfamily.org/dists/edgy/3v1n0/

Btw, running it I get a crash after this dialog:
«Cannot find required input driver on system. Please select another driver.»

Do you want a backtrace?

Version 0.2.7 works well...! - Nov 29 2006
True transparency for Konsole

Various KDE 1.-4. Improvements by TheNacho 41 comments

Here you are a patched konsole package for kubuntu:
http://3v1n0.tuxfamily.org/pool/edgy/beryl-svn/konsole_3.5.5-0ubuntu3-3v1ubuntu0_i386.deb

^_^ - Nov 23 2006
Another icon you could add to your gtkrc:

stock["gtk-dialog-authentication"]={
{ "22x22/actions/encrypted.png", *, *, "gtk-large-toolbar" },
{ "32x32/actions/encrypted.png", *, *, "gtk-dnd" },
{ "16x16/actions/encrypted.png", *, *, "gtk-button" },
{ "16x16/actions/encrypted.png", *, *, "gtk-menu" },
{ "16x16/actions/encrypted.png", *, *, "gtk-small-toolbar" },
{ "32x32/actions/encrypted.png", *, *, "gtk-dialog" },
{ "22x22/actions/encrypted.png" }
}

I've that icon in my icon them (Crystal Clear)

The other missing icons are connect and disconnect... Nothing about? - Nov 14 2006
Well... Now it's fixed... Good!

Btw... :P
It it isn't designed perfectly, look:
- http://img147.imageshack.us/img147/6005/screenshot31mv3.png
- http://img147.imageshack.us/img147/8415/screenshot30ww3.png

As you can see the progress-bar doesn't start and end exactly where the "rail" begins and ends... It starts some pixels before, and it ends some pixels after... :) - Sep 27 2006
More infos here... From some tests, I've seen that the statusbar text become over-bolded when you change tab. Then, selecting a new element of the just selected tab the text return normal...

Try it:
- Open 2 konqueror tabs
- Select an item of the first tab (and the text should be ok)
- Switch to the other tab (and the text is overbolded)
- Select an itme of this tab (and the text will return ok)

I don't know if you can see the bug without using the freetype subpixel rendering, anyway i think there's something of strange (but I don't know if this is due to QtCurve or KDE itself).

Bye and thanks again ^_^ - Sep 27 2006
Could you check if also the (konqueror's) status bar has this problem?
Becose sometime I notice that the statusbar text is over-bolded (like before, maybe it's written more than one time...)

Thanks - Sep 27 2006
I'm using qtcurve-gtk2 v0.43, btw in my Firefox (swiftfox in fact, but it should be the same) it isn't active the tab mouse-over effect that works with all other gtk2 applications I have...
Is this normal?

Another problem with mozilla softwares (both firefox and thunderbird) is with the progressbar. Look:
- http://img225.imageshack.us/img225/7947/screenshot29yu2.png
- http://img99.imageshack.us/img99/2775/screenshot27bb7.png

As you can see the progressbar border goes out the normal progressbar "rail", and it's still visible when the bar should be hidden.

If i'm not wrong this has been reported yet, btw it isn't fixed here. - Sep 26 2006
Thanks so much...! Now it works well...

I was sure that this problem was due to QtCurve becouse, as I said you before, downgrading to a prior version this bug was solved... - Sep 26 2006
Hello, I'm using some font rendering patches for my kubuntu desktop which enable a very good subpixel rendering for LCD screens, but when I installed the new version of QtCurve (0.43.1) for kde3 I get a very bad font-rendering of the menu bar items (it seems the only thing affected by this problem!).

To explain better what I mean, look this screenshot:
- http://img209.imageshack.us/img209/8324/screenshot22nh8.png

Now, focus on the Menu items of the two konsole sessions: the one above has a normal font rendering (and that is a konsole session opened when installed qtcurve-kde3 v0.42.2), while the window below has a really bad menu font rendering (too bold! And that window has been opened after installing qtcurve-kde3 v0.43.1).

I'm absolutely sure that this is due to qtcurve-kde3, because downgrading it to the 0.42.2 version and re-opening my kde3 applications all works well!

Any ideas about fixing this?

There are no problems for gtk apps (which render well!)

Bye and thanks again for your work! - Sep 25 2006
QtCurve (KDE3) Kubuntu package

KDE 3.5 Themes by dresnu 49 comments

Updated to 0.43.x ;) - Sep 25 2006
kicker-compiz

Various KDE 1.-4. Improvements by tipote 67 comments

Ok... Send me it... trevi55 ATTTTTT gmail DOTTTTTTTT com :) - Sep 21 2006
kicker-compiz

Various KDE 1.-4. Improvements by tipote 67 comments

Package updated to 0.2...
Take the new link from my repository above... - Sep 20 2006
kicker-compiz

Various KDE 1.-4. Improvements by tipote 67 comments

Sorry for posting many times the same thing... It could appear as spam, but it isn't... That is due to Firefox which crashed twice, and I've SessionSaver extension that restored this page with old postdata... So that's why there are many equal comments by me

Please remove these comments...

Sorry again! - Sep 20 2006
kicker-compiz

Various KDE 1.-4. Improvements by tipote 67 comments

Thanks so much...
Kubuntu package ready: http://3v1n0.tuxfamily.org/dists/dapper/3v1n0/ ;) - Sep 20 2006
kicker-compiz

Various KDE 1.-4. Improvements by tipote 67 comments

Thanks so much...
Kubuntu package ready: http://3v1n0.tuxfamily.org/dists/dapper/3v1n0/ ;) - Sep 20 2006
kicker-compiz

Various KDE 1.-4. Improvements by tipote 67 comments

Thanks so much...
Kubuntu package ready: http://3v1n0.tuxfamily.org/dists/dapper/3v1n0/ ;) - Sep 20 2006
kicker-compiz

Various KDE 1.-4. Improvements by tipote 67 comments

Thanks so much...
Kubuntu package ready: http://3v1n0.tuxfamily.org/dists/dapper/3v1n0/ ;) - Sep 19 2006
SNMP-Check

Network by santiagom 8 comments

I can't compile it, nor using the compiled version inside (I've not the shared lib needed in my Ubuntu machine)...

Compiling I get this error:
/usr/share/qt3/bin/uic form_connect.ui -o form_connect.h
uic: File generated with too recent version of Qt Designer (4.0 vs. 3.3.6) - Sep 15 2006
Kubuntu Splash

Bootsplash Various by PLowran 3 comments

I think you need to patch your kernel with fbsplash, then you can use these themes.

Use Splasy, instead...! http://splashy.alioth.debian.org/wiki/doku.php
Debian packages: http://3v1n0.tuxfamily.org/dists/dapper/3v1n0/ - Aug 31 2006
I've updated my (k)ubuntu packages at my repository:

http://3v1n0.tuxfamily.org/dists/dapper/3v1n0/

Bye ;) - Aug 28 2006
I've asked in a gtk-engnine dev forum if this feature is supported, but they stated that it's still a gtk "bug"...
You can find more infos here:
http://gnomethemes.org/forum/index.php?topic=82

Regarding Qt highlightment... What do you think about highlighting only the top tab border, only for mouse-over in inactive tabs?

Something like this mockup:
- http://img89.imageshack.us/img89/4953/temphoverrc9.jpg

maybe with a darker color (anyway user-customizable).

What do you think about? :) - Jul 30 2006
OK, I'll recompile without it... I'll see how it will works! - Jul 30 2006
I'm here again for bug-reporting...
I've noticed that 0.40 gtk-2 version is make gtk apps relly more unstable...
I'm hard using firefox, I've reloaded (using session) it with about 40 tabs open and it freezed a lot.. I restarted it many, many times, but nothing has changed...
So I've downgraded to 0.39.1 and now it is more stable, everything went well from the beginning...

I've compiled it using the --enable-kde-event-filter option but when I noticed this problem I didn't change anything...

Is this only a problem of my PC? :o - Jul 29 2006
New GTK-1.x theme (0.40) doesn't work at all...
It seems that the engine use a unknown function for GTK-1.x apps... Running a gtk app I simply get

Gtk-WARNING **: /usr/lib/gtk/themes/engines/libqtcurve.so: undefined symbol: strcmp_i

CraigD, if you wanna test a gtk application, simply install gtk-theme-switch (in debian/ubuntu the package is called gtk-theme-switch)... - Jul 29 2006
QtCurve (KDE3) Kubuntu package

KDE 3.5 Themes by dresnu 49 comments

Updated to 0.40... ;)
If you've added the repository to your soruces.list simpli apt-get update & upgrade ;) - Jul 28 2006
I've upgraded my (k)ubuntu packages including qtcurve both the QT engine and the GTK1/2 ones...

You can download them from my repository:
http://3v1n0.tuxfamily.org/dists/dapper/3v1n0/ - Jul 28 2006
I mean gtk-2 applications: every gtk2- application I launch...

My local gtkrc file (I mean that in my home) has:
include "/usr/share/themes/QtCurve/gtk-2.0/gtkrc"

style "user-font"
{
font_name="Tahoma 8"
}
widget_class "*" style "user-font"

gtk-theme-name="QtCurve"
gtk-font-name="Tahoma 8"
Nothing else...
The /usr/share/themes/QtCurve/gtk-2.0/gtkrc is the file you've released.

No look problems, apparently, but many shell warning/errors like the one I mentioned.

Bye - Jul 19 2006
QtCurve (KDE3) Kubuntu package

KDE 3.5 Themes by dresnu 49 comments

Hello, I've made some ubuntu packages for both gtk2 and kde3 themes; I also made a package for old gtk version and a "dummy" packages to install them all.
You can find that in my repository:
http://3v1n0.tuxfamily.org/dists/dapper/3v1n0/

Bye! - Jul 13 2006
Hello, I've made some ubuntu packages for both gtk2 and kde3 themes; I also made a package for old gtk version and a "dummy" packages to install them all.
You can find that in my repository:
http://3v1n0.tuxfamily.org/dists/dapper/3v1n0/

Then, running gtk apps from konsole, I noticed that I get more errors/warning saying something like:
-:1: error: unexpected character `,', expected character `}'

Maybe it's a gtkrc bug... Isn't it?

Anyway all the things I've tried seem to work well... - Jul 13 2006
Clear Looks 2

deKorator Themes by Eldarion 20 comments

Hello, I really like this theme, btw I've noticed it hasn't windows borders, so I've made few images (taken from Tango dekoration theme) to make this theme a little bordered... Borders aren't big, but imho are necessary.

You can download them here: http://italy.copybase.ch/xtra/ClearLooks2-bordered-Blue-theme.tar.bz2

My work has been really fast, but I think it's quite good...

Bye! - May 17 2006
3gp movie wizard

Video Apps by dsvilko 60 comments

Up :P - May 09 2006
3gp movie wizard

Video Apps by dsvilko 60 comments

I've upgraded few files from cvs and now I has been able to compile.
Mplayer works file with any 3gp that I can download or capture with mobiles, but no way using a 3gp file (with amr audio) made using 3gp movie wizard...
Maybe I'm using wrong amr code to compile ffmpeg and mplayer...

Which one have you used?

Thanks! - May 03 2006
3gp movie wizard

Video Apps by dsvilko 60 comments

Well... I have the last stable version (compiled by me) of mplayer, becouse I can't compile latest cvs versions (here's what I get: http://www.ubuntuforums.org/showpost.php?p=978371&postcount=106 ).
So this could be the problem, and I hope it is, becouse I can't play the 3gp file neither using ffplay (downloaded and compiled yesterday from cvs).

I haven't tested the file in the mobile, becouse I've forgot the cable and bluetooth dongle at my house, and now I'm not there... :P

Thanks for support. I hope that a newer version of mencoder could help me ;)

BYE! - May 03 2006
3gp movie wizard

Video Apps by dsvilko 60 comments

Hello, I've a problem with the videos that I convert using this great tool.

In fact, I've mplayer compiled to play amr audio, and in fact if I play a 3gp video recorded with a mobile, everything works fine (both audio and video).
Btw, if I try to play (using mplayer) a video encoded using this tool I get a warning and the file doesn't play.

The error I get is:
[amr_nb @ 0x8625f48]amr frame too short (9, should be 14)
[amr_nb @ 0x8625f48]amr frame too short (10, should be 13)

(Using xine, I can see the video, but I can't heard anything...) - May 02 2006
QtCurve for Kubuntu Breezy

KDE 3.5 Themes by trevi55 5 comments

Well... In fact I use a very complete sources.list: http://italy.copybase.ch/blog/lista-repository-sourceslist-ottimizzata-per-ubuntu-kubuntu-linux/

Btw, considering I've made the i686 version for me, I didn't fixed all the dipendencies...
Btw now I've fixed it, but I don't know if an optimized theme version can improve too much the desktop system... :P; Just I've made it for fun :P

If you want download the package directly, here you are the download link: http://italy.copybase.ch/linux/pkg/qtcurve_0.35.1-686_i386.deb

Bye - Apr 24 2006
QtCurve for Kubuntu Breezy

KDE 3.5 Themes by trevi55 5 comments

Not tried using Konqueror; works good with Firefox or Kget...
Anyway wget it (works here!)... :)

I don't think it's a my problem, but kde-look's instead... Let me know. - Apr 24 2006