Image 01
profile-image

travelinrob

rob b
test
glowglass (plasma theme)

Plasma Themes 12 comments

by vicko
Score 74.0%
Oct 01 2009
Thank you for responding.

According to this page:
http://www.kde-look.org/content/show.php/Aurorae+Theme+Engine?content=107158

It says "This theme engine requires KDE 4.3." I'm using Mandriva 2009 Spring running KDE 4.2.4.

I assume this means I will have to wait until the next Mandriva release? - Oct 09 2009
I'm running Mandriva Spring 2009. I was able to update my theme, but, the only thing that seemed to change was the panel. I thought the theme would change the windows, et al. Even if I go into appearance and try to select from the windows dropdown menu, glowglass isn't listed as an option. What am I doing wrong?

Thanks,
Rob - Oct 07 2009