Image 01
profile-image

szaboistvan007

Istvan Szabo , Romania
Nature
Wallpaper Other
test
Elegant Gnome Pack

GTK2 Themes 784 comments

Score 74.1%
Nov 16 2010
The main problem here is that the text and the background are white, and can only be visible on mouseover - Oct 29 2010
Happy Birthday arobase! :) - Oct 21 2010
The new version gave me the following error on login:
The NetworkManager applet could not find some required resources. It cannot continue.
I have downgraded to 0.9.1 and it works well - Oct 14 2010
Well i can offer my help for suse, as much as i can help of course :) - Sep 09 2010
Well i think a pidgin theme reinstall should help. I don't know what went wrong, but the theme modified by the script is in /usr/share/pixmaps/pidgin/. Make sure the pidgin theme is installed there (if a statusbk and a traybk folder exists in that folder it means that it is installed). But anyways remove and reinstall the pidgin theme. I have tried my theme on two systems and it worked without messing up the icons, so i don't know what went wrong in your case - Sep 07 2010
The theme.xml file should be in your home directory as i wrote in the description. I don't think it affects the icons, the only thing it does, is that it makes your buddylist more readable. So i don't know what you did wrong.
So to make myself clear, the theme should be in /home/your_username/.purple/themes/theme_name/purple/blist
my example:
/home/istvan/.purple/themes/enyem/purple/blist/theme.xml - Sep 07 2010
Well it surpised me too :P - Sep 06 2010
Just an advice: please add in the description, for suse users, to install gksu, or make the script verify that gksu exists, else use the gnomesu command, because without that, pidgin, emesene, smplayer themes won't install correctly. The gksu way works better, because you don't have to enter the password every time a change has made. And another advice, on Suse, emesene themes are installed in /usr/lib/emesene/conversation_themes/default or in my case /usr/lib64/emesene/conversation_themes/default, so please make the script to check these folders if they exist or not. And also add in the description, in which repository, suse users can find the git murrine version (i just mentioned this in my other comment). Hope this makes your theme more enjoyable for suse users too :) - Sep 06 2010
Answering my question for those of you who are using OpenSuSE 11.3:
First of all: install gksu (suse uses gnomesu instead of gksu)
Second: add this repository to get the git version of murrine engine:
http://download.opensuse.org/repositories/home:/ketheriel/openSUSE_11.3/
Third: make an update (from a terminal with zypper up, or with the update manager, and be sure that the murrine engine updates).
After this you can do your setup like in description (cd to the unpacked folder, make suse, sudo make install, run elegant gnome from, Application->Utilities, install the pack and smile :) ) - Sep 05 2010
http://i53.tinypic.com/f20wep.png

And i made a fix for the Pidgin theme issue. It is kinda basic but it does the job.
You can find it here: http://pastebin.ca/1933897

Just follow the paste description which is above the code - Sep 05 2010
Someone tried to install the new version on Suse 11.3? I've tried installing the git version of the murrine engine, but to make it work i have to uninstall a lot of suse theme related stuff (*-branding-OpenSUSE), which i don't want to. So any ideas? - Aug 25 2010
Well not just a lucid issue, it's a suse issue too.. :( - Aug 19 2010
No effect... :( still the same thing :( - Aug 16 2010
Ok, so what happened is that i got 3 cursors with the same name, and two of them are white and one is black (which i can delete). This happened after the modification which you offered me to do in the index.theme file. When i restored it i have only one ComixCursors-Black-Regular pointer theme in the list. And in none of the cases were such thing as Default Pointer. The folder /usr/share/icons/default is a symlink which links to /usr/share/DMZ wich in my list appears to be the default mouse pointer. Here is what i see (with no modification in the index.theme file) http://kepfeltoltes.hu/100816/snapshot7_www.kepfeltoltes.hu_.png I don't know if this helps but i will help you if i can :) - Aug 16 2010
Maybe the problem is that i had previously installed this theme and since then it got updated. So where i choose the mouse cursor theme there are 3 icons of the same name, and one of them is black, and the other two are white. But i cannot delete the white ones, only the black one which in fact i want to keep. Here is a screenshot http://kepfeltoltes.hu/100816/snapshot6_www.kepfeltoltes.hu_.png - Aug 15 2010
Sorry but nothing changed :( in some places the mouse cursor is the default gnome cursor :( - Aug 15 2010
[Icon Theme]
Name=DMZ
Comment=Accessible Cursor Theme. Whiteish
- Aug 15 2010
No, OpenSuSE 11.3, but yesterday i've installed this theme to my friend who uses the latest ubuntu. He had the same problem :( - Aug 15 2010
Ok, cursor looking great but the mouse cursor doesn't seem to be the same in different windows. Sometimes i get a normal white cursor, and in some windows (ex. pidgin) i get a black cursor. Why is that? - Aug 15 2010
Hello, i like your theme very much, but a few days ago i discovered that in the google chrome address bar is kinda messed up. I don't know if this is chrome's fault or not. I'm using the latest dev version. Here is a screenshot of it: http://kepfeltoltes.hu/100807/snapshot3_www.kepfeltoltes.hu_.png - Aug 06 2010
Lucidity Emerald

Beryl/Emerald Themes 23 comments

Score 58.0%
Mar 08 2010
I like your theme very much but it seems that in some cases it doesn't draw the glowy shadow on the top side of the windows. So it looks like this http://kepfeltoltes.hu/090115/corner_www.kepfeltoltes.hu_.png
Is this only my problem or someone has a similar one? Can it be fixed? - Jan 15 2009
ColorSpin Widescreen (Color changer)

Wallpaper Other 15 comments

by edren
Score 58.0%
Feb 04 2009
Great wallpapers but can you make other resolutions too, like 1680x1050 ?
Keep up the good work! ;) - Jan 14 2009
I had the same problem. Try setting the transition time for example to 10 minutes in the ColorSpin.xml file (set every <duration> to a higher value) - Jan 14 2009
Score 74.1%
Sep 07 2010