Image 01
profile-image

supino

Kaique Fonseca
Aurora Gtk Engine

GTK2 Themes 347 comments

by ECHM
Rating: 7.4
Jan 03 2009
I installed the engine, and GTK theme.. But it says that i need GTK+ theme engine aurora installed. It doesn't recognize my installed engine :(! This theme looks amazing, im really sad. (Linux Mint 14, 64bits)
- Mar 02 2013