Image 01
profile-image

sterrenkijker

Corien Prins
ksudoku

Board by redsh 68 comments

You should first install the dependencies using apt-get:

sudo apt-get install kdelibs4 libqt3c102-mt libqt3c102-mt libstdc++5

Maybe you will have to add some extra package repositories (universe or multiverse), you can find information about this on the website of ubuntu.

This 4 libs have a lot of dependencies too, so prepare for a big install! This is just because you don't have the qt/kde libraries yet. - Jan 08 2006