Image 01
profile-image

sleepwalkers

mac mac swearengen
MacOSX Docker

Karamba & Superkaramba by genneth 62 comments

Read the How to Install... - May 29 2003
Mosfet's Liquid Style for Mdk9 (RPM)

KDE 3.0-3.4 Themes by frame 24 comments

Correct.
The PLF RPM only has 1 choice... High Performance Liquid as the style... oh well... - May 28 2003
Smooth Akua w/ Karamba

KDE Plasma Screenshots by ntesa 14 comments

The Download link takes you to a picture because that's all this is... it's in the "Screenshot" section, it's not software... - May 28 2003
Gorilla

GTK1 Themes by miguelicaza 60 comments

Whether you use KDE or Gnome, that doesn't matter.
Bottom line is that whoever this guy is, is an idiot, who obviously is one who feels that everything he has to do has to be superior to everyone else.
He's the annoying guy that has to insist that his computer is "better" than yours, that competes against others to try and get a better benchmark, that CARES about such useless things...
Hey, buddy: NOBODY CARES!
**What's the policy on swearing here... discouraged? - May 27 2003
SuperKaramba TuxBar with SMOOTH zoom

Karamba & Superkaramba by ageitgey 74 comments

OK. I looked at the comment that said "get the smooth version, not the normal one", so I clicked on Download, yet it still is going to the non-smooth version. Can someone tell me the URL of the smooth version so I can get it...
And another question: what do I need to do to add icons to the bar? - May 27 2003
[RedHat9/Mandrake9.1] Slicker RPM/SRPM

Various KDE 1.-4. Improvements by dcpark 29 comments

So I install Slicker, works fine. I shut down my computer, boot it back up again, log into KDE, and Slicker's gone!
I go into my terminal and type 'slicker' and it tells me: "slicker is already running!"
What do I do to either a) close Slicker or b) make it show up again?
I'm ticked off I don't have my Slicker :) - May 26 2003
Karamba

Karamba & Superkaramba by themesKnugen 222 comments

I have the same problem:
libtool: link: cannot find the library `/usr/lib/libfam.la'
make[3]: *** [karamba] Error 1
make[3]: Leaving directory `/home/swearema/karamba-0.17/src'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/home/swearema/karamba-0.17/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/swearema/karamba-0.17'
make: *** [all] Error 2

I'm using Drake 9.1, KDE 3.1... what pkg should I install to be able to use Karamba? I reeeally wanna use it... - May 25 2003