Image 01
profile-image

saejoh

Svetoslav  Asparuhov
test
Kompile

System Software 100 comments

Score 63.3%
Jun 09 2007
Hi,
I used this app in its beta2 version.
Unfortunately this link http://www.kde-apps.org/content/download.php?content=30223&id=4 lets us download a tar.gz-file, which is impossible to be extracted as expected with Ark for instance. The extraction process results in numerous errors: ...Couldn't open file. Permission denied. Then follows a general error: Extraction failed.
So my question is: where can we find a proper tar.gz for this wonderful beta3? (I went back to beta2)
Thanks in advance. - Jun 14 2007
I´ve downloaded v0.2. So I´ve tried to compile it under SuSE 9.3 Pro.
kde-config --prefix
gives only
/opt/kde3
Then I type
./configure --prefix=/opt/kde3 in kompile-source-dir
Next I finish at this point
checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE libraries installed. This will fail.
So, check this please and use another prefix!
I really don´t know how to deal with this error - Oct 23 2005
PDFedit

PDF Software 60 comments

Score 50.0%
May 02 2007
There's a problem with the bulgarian cyrillic CP1251 encoding. When I type something, it is displayed correctly, but when I hit "Enter", the added text in the pdf-document appears this way:
http://img252.imageshack.us/img252/1013/suse102pdfeditbg5gq.jpg
Hope you'll find the right solution. - Jan 20 2007
ScreenKast

Screen Recorders 90 comments

Score 58.0%
Sep 15 2006
Hi,
Sorry, it wasn't obviously Your fault. I discovered there were two instances of libinstrudeo (5 files), installed in /usr/local/lib and /usr/lib. So I backed-up those in the 1-st dir, and left those in the second one as they should be. Screenkast started without the last error. Now remains how to use it? :)
Best wishes! - Sep 17 2006
Upper error - I've managed to find and install, but now I get this:
> screenkast
screenkast: symbol lookup error: /usr/local/lib/libinstrudeo.so.0: undefined symbol: av_log - Sep 16 2006
SUSE 10.1
libinstrudeo-0.1.3>
configure: error: *** dts missing - please install libdts development package
libdts-devel...rpm?? Where? - Sep 15 2006
KTrafficAnalyzer

Network 122 comments

by Viras
Score 50.0%
Jul 31 2010
Hi there,
Great app, but let me introduce you to my little question:
Where are the default settings saved?
I need to know, because the settings I enter are not saved, and so with every new machine-start I have to adjust them again (eth1 -> eth0).
Thank you for Your attention. - Aug 12 2006
JU52_SwitzerlandDuebendorf1280x1024.JPG

Wallpaper Other 4 comments

Score 50.0%
Jan 18 2006
Very nice,
thank You for the invitation, but unfortunately I´m living in Bulgaria, so nowadays it´s impossible for me to fly such a plane. There aren´t much opportunities or even chances, maybe in the far future it would be a great plaesure for me...Keep them working... - Jan 19 2006
Probably unforgetable?
Fliegen noch Junkers-Flugzeuge? - Jan 18 2006
KleanSweep

System Software 134 comments

by yogin
Score 58.0%
Jun 30 2010
scons: done building targets.
Thanks again!
BTW The package for SuSE 9.3 KDE 3.4.3 is kdelibs3-devel.rpm - Nov 02 2005
Previously I had v.0.1.9. I have removed it. Now I try to install the new one - v.0.2.0. - under KDE 3.4.3 Level ¨b¨ and SuSE 9.3 Pro. But what I get is:
# ./scons
scons: Reading SConscript files ...
scons: done reading SConscript files.
scons: Building targets ...
g++ -Wl,--rpath=/usr/lib/qt3/lib -Wl,--rpath=/opt/kde3/lib/kde3 -Wl,--rpath=/opt/kde3/lib -o src/kleansweep src/configdlg.o src/dirlistwidget.o src/kleansweepcfg.o src/filelistview.o src/fileviewitem.o src/logwidget.o src/main.o src/scanprogressdlg.o src/summarylabel.o src/sweeperwizard.o src/sweepfileinfo.o src/sweepscanner.o -L/opt/kde3/lib -L/usr/lib/qt3/lib -lqt-mt -lkdeui -lkio -lkdecore
/usr/lib/gcc-lib/i586-suse-linux/3.3.5/../../../../i586-suse-linux/bin/ld: cannot find -lkdeui (Why? and How to avoid this?)
collect2: ld returned 1 exit status
scons: *** [src/kleansweep] Error 1
scons: building terminated because of errors.
Thanks for Your attention! - Nov 01 2005
I managed to update my PATH via command as root and user via command:
export PATH=$PATH:/usr/local/kde/bin
Now the program works, but I still get the message ¨libpng error: Not a PNG file¨ when starting it.

I also downloaded v.0.1.3. Should I uninstall the previous one or overwrite it? - Sep 13 2005
1.I forgot to write, that I downloaded v.0.1.2
2.$PATH as user gives
bash: /usr/local/bin:/usr/bin:/usr/X11R6/bin:/bin:/usr/games:/opt/gnome/bin:/opt/kde3/bin:/usr/lib/jvm/jre/bin: No such file or directory
3.$PATH as root gives
-bash: /usr/local/bin/../bin/../bin/../bin:/sbin:/usr/sbin:/usr/local/sbin:/root/bin:/usr/local/bin:/usr/bin:/usr/X11R6/bin:/bin:/usr/games:/opt/gnome/bin:/opt/kde3/bin:/usr/lib/jvm/jre/bin: No such file or directory
4.as user in konsole I get
/usr/local/kde/bin> ./kleansweep
libpng error: Not a PNG file
Then I mark e.g. ¨Empty...¨ and ¨Broken...¨, Next, Can´t execute kleansweep-helper (exists in the same dir). Did you install KleanSweep correctly?,OK button click, mousepointer to clock, Cancel -> Program exits without additional messages in user konsole. - Sep 13 2005
Konsole root
/usr/local/kde/bin ./kleansweep
kbuildsycoca running...
libpng error: Not a PNG file
Launched ok, pid = 7592
>> running as realtime process now (priority 50)
Window Sorry - KleanSweep
Can´t execute kleansweep-helper (exists...). Did you install KleanSweep correctly? (How should I know?) button OK klicked, then mouse turned into clock e.g. wait, seems like program has hung. Cancel button clicked -> program exits, but there is a message, saying

ICE default IO error handler doing an exit(), pid = 7588, errno = 0 - Sep 13 2005