Image 01
profile-image

rjl6789

rob livesey
KSynaptics

System Software by katakombi 68 comments

Ok, I didn't realise I needed to have the development packages installed to be able to install programs. I do now and it still won't install. I installed the libraries again - no problems here. Then I tried the ksynaptics install again. All is ok for the configure process but during the make it says that "touchpad.h:27:23: error: synaptics.h: No such file or directory" However, during the lib install I remember saying that it installed it and indeed it exists. Anyone have any ideas where I'm going wrong? Thanks - Mar 22 2007
KSynaptics

System Software by katakombi 68 comments

I'm completely new to Linux and am trying to get your utility to work under openSUSE10.2. I've downloaded the libraries and blindly followed the instructions in INSTALL then did similar for the latest version of ksynaptics tar file. At the end of the Tar process it says "checking for Qt... configure: error: Qt (>= Qt 3.3 and < 4.0) (headers and libraries) not found. Please check your installation!". I've no idea what Qt is but I typed it into Yast2's software manager and it looks like I've got v4 installed. Have I done something wrong or is it a case of waiting for next release. Also - how will I be able to access the utility if I ever get it working. Thanks so much for any help. - Mar 21 2007