Image 01
profile-image

professordavid

david dias Votorantim, Brazil
kooldock

Various KDE 1.-4. Improvements by bisiek 227 comments

It's a wrong version of automake... I install the version 1.7 and it works!! - Jan 04 2007
kooldock

Various KDE 1.-4. Improvements by bisiek 227 comments

This Makefile is only for the CVS repository
This will be deleted before making the distribution

*** YOU'RE USING automake (GNU automake) 1.10.
*** KDE requires automake 1.6.1 or newer
make[1]: ** [cvs] Erro 1
make: ** [all] Erro 2
- Jan 04 2007
Kubuntu with Suse Kickoff Edgy Elf 6.10

Various KDE 1.-4. Improvements by Ruffinius 52 comments

Is better to reinstall kicker:
dpkg --purge kicker-kickoff
apt-get install --reinstall kicker

Work in Debina etch. I don't do that in Kubuntu, but I think is work nice too... - Dec 20 2006
Kubuntu with Suse Kickoff Edgy Elf 6.10

Various KDE 1.-4. Improvements by Ruffinius 52 comments

I have this trobble too:
GLIBC_2.4. But I have Debian etch....

Anyone can resolve?? - Dec 19 2006
Kubuntu with Suse Kickoff Edgy Elf 6.10

Various KDE 1.-4. Improvements by Ruffinius 52 comments

Hi, folks!
I'm have instaled in my debian-etch but it not work. It give-me this errors messages:

kicker: /lib/tls/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/libkdeinit_kicker.so)


Anyone can help-me???


>>>Sorry.. My english is bad, but I'm trainning!! - Dec 19 2006
Kubuntu with Suse Kickoff Edgy Elf 6.10

Various KDE 1.-4. Improvements by Ruffinius 52 comments

So, I'm installed in my debian Testing and I have problens with libs...

This is my errors messages:

kicker: /lib/tls/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/libkdeinit_kicker.so)

Anyone can help me??

Thanks - Dec 17 2006