Image 01
profile-image

pi_no

Fugio

Developers Apps by bigfug 1 comment

Hi. Are you aware of the fact that you require Qt 5.6? Maybe it is just because of some convenience typedefs?! I get the following:

globalprivate.cpp: In member function ‘void GlobalPrivate::unloadPlugins()’:
globalprivate.cpp:181:7: error: ‘reverse_iterator’ is not a member of ‘QList’
for( QList::reverse_iterator it = mPluginInstances.rbegin() ; it !=
... - Aug 09 2016