Image 01
profile-image

pc12

Weather Widget

Plasma 5 Weather 137 comments

Score 86.8%
Oct 06 2017
I managed to run it in a previous Plasma install and found it amazing, but now it doesn't want to run in my current KDE install. It throws the following errors:
Error loading QML file: file:///home/XXXX/.local/share/plasma/plasmoids/org.kde.weatherWidget/contents/ui/main.qml:113:5: Type YrNo unavailable
file:///home/XXXX/.local/share/plasma/plasmoids/org.kde.weatherWidget/contents/ui/providers/YrNo.qml:18:1: module "QtQuick.XmlListModel" is not installed
Allegedly the xmllistmodel dependency is now included in the xmlpatterns package, but even when I install it, the widget doesn't work. - May 19 2019