Image 01
profile-image

nufrix

D P
Eee plasmoid

Plasma 4 Extensions by cfraz89 22 comments

Hi,

maybe i am doing something wrong, but i can't run this plasmoid. I installed it properly and without any trouble, but when i try tu run it, it show this message:

/sys/devices/platform/eeepc doesn't seem to exist, is the eeepc_laptop module loaded

I know that there is a module missing, but i can't find it in the repositories of my Kubuntu 10.10. I really like the idea of this plasmoid, but i can't try it :( - Nov 12 2010
Socket Sentry

Plasma 4 Extensions by rhasselbaum 56 comments

Gr8, it works. I had to install akonadi (libakonadi-dev) and kdepim (kdepimlibs5-dev) dev libs, but it works fine. Thx. - Aug 03 2010
Socket Sentry

Plasma 4 Extensions by rhasselbaum 56 comments

Yop, from .deb packages for Kubuntu 10.4. I'll try to install it from source. - Aug 03 2010
Socket Sentry

Plasma 4 Extensions by rhasselbaum 56 comments

Hi,

i try to install this plasmoid on Debian Squeeze/testing 64bit with KDE 4.4.5. During the instalation occured an error. The library kdebase-workspace-libs4+5 is missing, but this package is no more in debian repository* (it's not a part of KDE SC), 'cause it's to old. Can you please fix it, so your plasmoid will work with newer version of KDE?

* http://packages.debian.org/changelogs/pool/main/k/kdebase-workspace/kdebase-workspace_4.4.5-1/changelog - Aug 03 2010
gmail-plasmoid

Plasma 4 Extensions by mjmccans 397 comments

On my system (Debian Testing/Squeeze) I got both versions (2.5 - for school and 2.6 - just for gmail-plsmoid) and gmail-plasmoid works fine. So you can install both versions, but you should choose the version for the system (its better to choose python 2.6). And in your favourite IDE set the interpreter you need for work. Hope it helped.

Just a hint, i dont expect you to dont know this: if you have installed multiple versions of python interpreter, you can run you python script with "python2.5 script.py" or write a little head into your source code "#!/usr/bin/env python" and ... thats it :) - Jun 24 2010
gmail-plasmoid

Plasma 4 Extensions by mjmccans 397 comments

If you look at:

http://docs.python.org/library/os.path.html#os.path.relpath

you'll see, that the function:

os.path.relpath(path[, start])

is for python 2.6> only but the version of python in Debian Testing/Squeeze is 2.5 (as far as i know*). So, i suggest, the only solution is to upgrade to python 2.6. Or is there another solution?

* aptitude show python | grep -i verze
Verze: 2.5.4-9 - May 19 2010