Image 01
profile-image

nicollivier

Nicolas OLLIVIER , France
test
PlasmaNotify Firefox addon

Utilities 42 comments

Score 72.2%
Jul 05 2011
Some news about the compatibility with Firefox4 ?! - May 12 2011
Mousegestures for all Browsers

Various KDE 1.-4. Improvements 42 comments

Score 68.0%
Feb 21 2010
It's ok

I've changed «Alt+Pos1» by «Alt+Début», French version ;)

Thanks - Dec 12 2010
Hey Guys

Thanks a lot for this item, it's amazing :D

I use Kde 4.4.3 with Mandriva 2010.1, and the home function doesn't work.
So I don't know if the issue comes from my laptop or not. - Dec 12 2010
STasks

Plasma 4 Extensions 445 comments

Score 64.5%
Mar 21 2009
Hi.

There's a problem with the Mandriva's rpm?!
I can't have it...

Thanks a lot

Nico - Jun 09 2010
Yasp-Scripted (Systemmonitor) v1.0.8a

Plasma 4 Extensions 301 comments

Score 82.1%
Feb 25 2011
Hi I come back

I solved my bugs :),
I changed my grub, before I've had this option: «.... splash=silent», and now I've this: «.... elevator=deadline ».

And now it's ok,
May be you understand something, me nothing :)

Nico
- Apr 12 2010
Perfect
Thanks a lot :D - Mar 19 2010
Thanks a lot :) it's OK for Cpu's Temps

For Hdd's Temp, I use this command « hddtemp /dev/sda »
And return:
/dev/sda: TOSHIBA MK2555GSX: 37°C

- Mar 19 2010
Well, with this script « systemmonitor_by_patkoscsaba.script », I found the right command:

sensor name="Core0Temp" type="program" cmd=%sensors | grep -A1 "Core 0" | xargs | sed "s/.*: +\([0-9].....\).* \(+[0-9].*\)/\1/"%

But I've again a litte problem :), I would like have all Cpu1's informations in only one line..
Now I've two lines:
1 to Cpu's use with this:
sensor name="Cpu0Load" type="engine" cmd="systemmonitor:cpu/cpu0/TotalLoad:value" math="int $0"
value key="Cpu0: " use="Cpu0Load" format="$1 %"
And second to Cpu's Temp

So if I could have these informations in only one line, it's great :)

And a last one, if I can :)
I would like to have HDD's temp, but I don't know how I have to adapt the command....

Thanks a lot for your help :)

Nico - Mar 19 2010
I looked inside « systemmonitor.script », and I found this:
sensor name="Core0Temp" type="program" cmd=%sensors | grep -A1 Core0 | xargs | sed "s/.*Temp: \(+[0-9]*\).*Temp: \(+[0-9]*\)../\1 \2/"%

And I adapted it with « ... grep -A1 " Core 0".... », and now I've informations... But there's all informations, with limits....

How can I do to have only temp...

Thanks :)

Nico - Mar 19 2010
Now I'm using my netbook, and the command «sensors» return this:

coretemp-isa-0000
Adapter: ISA adapter
Core 0: +34.0°C (high = +105.0°C, crit = +105.0°C)

coretemp-isa-0001
Adapter: ISA adapter
Core 1: +31.0°C (high = +105.0°C, crit = +105.0°C)

So I think I could use your command?!
But there is a problem:
«cat:temp: No file or folder of this type» ...

Thans a lot for your help :) - Mar 19 2010
Hi,

Thanks for your help.

lm_sensors works fine, and this is the result of «sensors»:

[~] sensors
acpitz-virtual-0
Adapter: Virtual device
temp1: +36.0°C (crit = +127.0°C)

coretemp-isa-0000
Adapter: ISA adapter
Core 0: +47.0°C (high = +82.0°C, crit = +100.0°C)

coretemp-isa-0001
Adapter: ISA adapter
Core 1: +47.0°C (high = +82.0°C, crit = +100.0°C)

coretemp-isa-0002
Adapter: ISA adapter
Core 2: +43.0°C (high = +82.0°C, crit = +100.0°C)

coretemp-isa-0003
Adapter: ISA adapter
Core 3: +43.0°C (high = +82.0°C, crit = +100.0°C)


Thanks a lot :)

Nico - Mar 19 2010
I would like to have Cpu's temperature informations. So I installed lm_sensors, but I still have no information...

I missed something ?!

Thanks...

Nico - Mar 18 2010
Thanks.... Now I've not bug with plasma :)
But I've again the black box :(

I've any problem with kde. I'm not use «cooker».
My wlan connection takes a few seconds to connect, but it's not a problem?!

- Jan 21 2010
Hi,

First: thanks a lot for this great job :)
Second: But I've again a bug...
Some informations:
I use Mandriva 2010, kde.4.3.4 i586 on a desktop and a X64 on a laptop.
When I start it, I've a black box with this message :" Waiting for: Eth0Down", something it's with Wlan.
I've must close this box, and open a new.
But when I close it, I've a crash to plasma :(...

Tks Nico
- Jan 21 2010
I enlarged the size of the window and it's good.

Tks :) - Dec 04 2009
Yes that's strange.

On my laptop:
sensor name="RamApplicationMb" type="engine" cmd="systemmonitor:mem/physical/application:value" math="int $0 1024 /"
sensor name="RamTotalMb" type="program" cmd=$cat /proc/meminfo | grep MemTotal | sed -e "s/MemTotal: *\([0-9]*\).*/\1/"$ math="int $0 1024 /" interval="single"
meter use="RamApplicationMb" use="RamTotalMb" label:0="Ram" label:1="$1 sur $2 Mb" alignment:1="right" min="0" max="$2" value="$1"

And on my desktop I have same code, and it's ok.

But my laptop is Acer 1810TZ with 4Go Ram, Mdv 64b
And my desktop Acer M3640 with 2Go Ram, Mdv 32b
- Dec 03 2009
Hi, :)

I use it on Mandriva 2010 x86-64.

With the command htop, I see " mem: 805/3878MB", but with plasmoid "05/3878MB". So I don't have the first digit. I'm alone with this pb?!

Nico - Dec 02 2009
yaWP (Yet Another Weather Plasmoid)

Plasma 4 Extensions 1198 comments

Score 85.8%
Mar 23 2013
No pb, I wait :) - Nov 23 2009
the last one - Nov 19 2009
I use Lenny, with Wicd.
- Nov 19 2009
Hi :)

I've this message: "pas de réseau disponible" "No network"
But it's OK.

So I don't understand what the pb... ?? - Nov 19 2009
Hi :)

I've this message: "pas de réseau disponible" "No network"
But it's OK.

So I don't understand what the pb... ?? - Nov 19 2009
QuickAccess

Plasma 4 Extensions 196 comments

Score 70.0%
Aug 03 2008
I've few errors when I want to compile it.

################################################################################################
CMake Error at /usr/share/kde4/apps/cmake/modules/FindPlasma.cmake:13 (message):
FindPlasma.cmake is deprecated. Now with KDE 4.2 Plasma is part of kdelibs
and automatically found using find_package(KDE4) instead.

Replace the variables previously coming from FindPlasma.cmake as follows:

PLASMA_OPENGL_FOUND -> KDE4_PLASMA_OPENGL_FOUND

PLASMA_LIBS -> KDE4_PLASMA_LIBS

PLASMA_INCLUDE_DIR -> KDE4_INCLUDE_DIR or KDE4_INCLUDES, should be already
set anyway

PLASMA_FOUND -> nothing, it's always there if KDE4, version 4.2 or newer
has been found.

If you see this error message in a module within KDE/, update it from svn,
it has been fixed already.

Call Stack (most recent call first):
CMakeLists.txt:7 (find_package)


-- Configuring incomplete, errors occurred!
################################################################################################

If I comment line 7 of CmakeLists.txt , it's Ok.
But after whit make, I've this:

################################################################################################
[ 26%] Building CXX object CMakeFiles/plasma_applet_quickaccess.dir/quickaccess.o
In file included from /home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp:22:
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.h:25:33: error: plasma/widgets/icon.h: Aucun fichier ou dossier de ce type
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp:34:29: error: konq_operations.h: Aucun fichier ou dossier de ce type
In file included from /home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp:22:
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.h:66: error: ISO C++ forbids declaration of ‘Icon’ with no type
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.h:66: error: invalid use of ‘::’
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.h:66: error: expected ‘;’ before ‘*’ token
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp: In constructor ‘QuickAccess::QuickAccess(QObject*, const QVariantList&)’:
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp:43: error: class ‘QuickAccess’ does not have any field named ‘m_icon’
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp:43: error: expected type-specifier
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp:43: error: expected `)'
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp: In destructor ‘virtual QuickAccess::~QuickAccess()’:
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp:65: error: ‘m_icon’ was not declared in this scope
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp: In member function ‘virtual void QuickAccess::init()’:
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp:85: error: ‘m_icon’ was not declared in this scope
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp: In member function ‘void QuickAccess::applySettings(Settings::SettingsType)’:
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp:108: error: ‘m_icon’ was not declared in this scope
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp: In member function ‘PopupDialog* QuickAccess::dialog()’:
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp:248: error: ‘m_icon’ was not declared in this scope
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp: In member function ‘virtual void QuickAccess::dropEvent(QGraphicsSceneDragDropEvent*)’:
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp:276: error: ‘KonqOperations’ has not been declared
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp: In member function ‘void QuickAccess::slot_iconClicked()’:
/home/nicollivier/Téléchargement/Installation/rpm/quickaccess-0.7.1/quickaccess.cpp:292: error: ‘m_icon’ was not declared in this scope
make[2]: *** [CMakeFiles/plasma_applet_quickaccess.dir/quickaccess.o] Erreur 1
make[1]: *** [CMakeFiles/plasma_applet_quickaccess.dir/all] Erreur 2
make: *** [all] Erreur 2
[build]
################################################################################################

I don't understand how I can fix it.... :(

Tks

Nico
- Nov 19 2009
Stock Quote

Plasma 4 Extensions 35 comments

Score 58.0%
May 02 2009
Hi and thanks for this great job...

I've a little problem. I don't find the log file, so after each install, I must to enter all informations. And if I could keep log file that would be great.

Thanks.

Nico - Jun 15 2009
Amarok Monitor

Karamba & Superkaramba 11 comments

Score 50.0%
Nov 20 2007
May be it's a spécific Mandriva problem. - Dec 06 2007
I've the same problem, I use Mandriva 2008 and 2007.1. And you? - Dec 06 2007
Hello, I used it with Mandriva 2008 and mandriva 2007.1. And when I came back in my computer after few hours it's bloked, my cpu is 100%, use all my RAM, and my swap.
Now I don't use it, and I don't have problem.
- Dec 05 2007
Mousegestures for all Browsers

Various KDE 1.-4. Improvements
by nablaoperator

Score 68.0%
Dec 12 2010
Score 84.7%
Jan 26 2010
Score 82.1%
Dec 02 2009
Stock Quote

Plasma 4 Extensions
by wintered

Score 58.0%
Mar 13 2009