Image 01
profile-image

mrmonday

Robert Clipsham
test
Fedora Gnome Vista Panel

Gnome Screenshots 13 comments

Score 50.0%
Apr 09 2007
Ok, I installed it, but it looks nothing like your screenshot. I get lots of very buggy buttons, icons and menus. I also can't see a lot.

What can I do? - Apr 02 2007
This might seem like a stupid question, but how do you install linsta? I am using beryl, and I can't find any settings so I can add the themes to make my PC look more vistary...

Thanks. - Mar 27 2007
kooldock

Various KDE 1.-4. Improvements 227 comments

Score 50.0%
Sep 23 2007
Maybe you could add this to the configuration utility at some point? - Mar 31 2007
Another idea...

Would it be possible to have mouse over effects, like in beryl, so you can see the contents of the window? - Mar 27 2007
Another idea...

Anti-aliased text. It is quite jaggered on my screen.

Thanks. - Mar 26 2007
As an idea, would it be possible to specify a different icon for open windows, using the "Enable taskbar" feature, some of the icons used for programs use low resolution icons, which become blurry when enlarged. You can change it for applications launchers, but not for open windows.

Also, would it be possible for the "Enable taskbar" feature, where you have launchers as well, use that icon, instead of creating a new one. If you have more than one of a window open, you could group them together under a menu?

Thanks. - Mar 26 2007
Glad to help! Putting the solution is fine :D - Mar 26 2007
Problem solved!

See above --^

:D - Mar 25 2007
I was having this problem...

You need to have one of these installed... I am not sure which... Probably the xlibs-dev.

build-essensial xlibs-dev libqt3-mt-dev libqt3-compat-header kdelibs4-dev kdebase-dev

Hope this helps :) - Mar 25 2007
Just tried the new source, when compiling, I still get:

checking for X... configure: error: Can't find X libraries. Please check your installation and add the correct paths!

If I then run make; make install i get:

make: *** No targets specified and no makefile found. Stop.
make: *** No rule to make target `install'. Stop.

It doesn't look like you have updated the .deb yet, so I won't try it yet. - Mar 25 2007
I am using kubuntu 6.10.

When I try to use the .deb file, I get this error message:

ERROR: Dependency is not satisfiable: kdelibs4c2a

The above package is installed, and I have tried re-installing it. When I try to compile the source code, I get an error about X. When I use the old version, in the repositories, it will install and run, but it is very buggy. Any ideas?

Also is there any reason why the vesion in the repositories is still 0.3?

Thanks. - Mar 24 2007
LiNsta 3 (Linux is Not Vista)

GTK2 Themes 96 comments

Score 47.5%
Aug 23 2006
Is there any chance of a blue panel bar?

Thanks. - Mar 30 2007