Image 01
profile-image

mrjohnbravo

john bravo
WorkFlow Plasmoid

Plasma 4 Widgets 73 comments

Score 82.1%
Mar 24 2013
KDE Version 4.8.4 in Mepis 11.9.92

Mr John Bravo
- Aug 15 2013
working on beta version of Mepis and receiving the above error when I try to put the plasmoid on my desktop. Thought I had installed everything in dependencies but maybe I'm still missing something.

Thanks in advance for assistance.

MrJohn Bravo - Aug 13 2013