Image 01
profile-image

MortusAllen

Brook Smith
Google Calendar Screenlet

Conky by boamaod 86 comments

I appear to be using the latest versions available from the Dev PPA and still getting the message.

Screenlets version is 0.1.6
Google Calender version is 0.4.16

I am also running Ubuntu 11.10 if that helps or makes any difference. - Dec 31 2011
Google Calendar Screenlet

Conky by boamaod 86 comments

This is great! Does exactly what I have been look for a screenlet to do! That being said I am getting an error when it starts up that states the following.

Requirements for the Screenlet are not satisfied! Use the package manager of your system to install required packages.

REQUIREMENTS:

python-gdata Ins2.0.14-2 installed, req 2.0.10.

As you can see I have a newer version then the required version. This does not seem to impede the function of the screenlet though other than it does not appear to remain where I placed it. - Dec 30 2011