Image 01
profile-image

Malo

Daniele Malo
I've got Archlinux.. I've installed all dependecies and the program starts. But when i choose the file to convertert, an alert says that my ffmpeg version can not decode Ac3 format who is necessary to DVD.. Why this?
I go to the shell and type:

ffmpeg -formats

And I can find in the output

ffmpeg -formats | grep ac3

DE ac3 raw ac3
DEA ac3

My version of ffmpeg is compiled from svn I think (but it's in the arch repository).. Maybe this is the problem?
- Jul 07 2007