Image 01
profile-image

LaCiccia

Poor kde
Hi,
I'm not very familiar with scripting, however I'm eager to learn how to work your script. I've downloaded the file on my Debian 7.3 KDE machine with Google Chrome browser. It saved it automatically as a Download KDE-Apps.org.txt file.
Is the extension of the file, ok?
Now, where do I move it? I've got nothing in ~/.local/bin, only got a folder in ~/.local/share
Where is this ~/.bash_profile file? I can't find it in my system.
Can you be a little more specific, please? I have Debian KDE desktop, as mentioned above. - Mar 28 2014
Countdown Timer

Plasma 4 Extensions by CGenie 2 comments

Hi there!
Thank you for this plasmoid, it works just nice! Can you please add a sound such as a "ding" or something of the sort? Alternatively, what command can one run when the countdown is over? (I'm on Debian 7.3 KDE) - Mar 28 2014
Equinox GTK Engine

GTK2 Themes by tiheum 257 comments

Hi!
I have Debian 7.3 Wheezy, KDE desktop. How do I remove the engine? I followed your instructions when you said to do the following:
./configure --prefix=/usr --enable-animation
make
make install
and everything installed correctly (at least so I think). But now that I have experimented with it, how do I uninstall it? What commands do I have to give in the terminal? - Feb 21 2014
Aeri

QtCurve by garthecho 25 comments

Thank you for your quick response. Unfortunately in the process of intalling Nvidia drivers, I've shutdown X server and lost my Debian desktop. I'll have to put off tweaking Debian for while, I must first configure xserver. - Jan 03 2014
Aeri

QtCurve by garthecho 25 comments

Hi there!
I got Debian 7.3 Wheezy KDE. I'm trying to replicate the picture you put up but my system can't download the Compass theme. Gives error saying "Can't install because of server timeout" (System Settings > Application Appearance > Icons > Get New Theme). I tried to install Fluorine.zip theme manually but Debian still doesn't recognize it, says "this format is not supported".

Also, I followed README file but how do I install the AuroraeThemes folder's content? - Jan 02 2014
Wetterhorn

Wallpaper Other by tardigrade 12 comments

...however, clicking "download" can't find the file! - Apr 07 2013
Wetterhorn

Wallpaper Other by tardigrade 12 comments

I prefer the 2nd one, it shines more - Apr 07 2013
Tomatoid

Plasma 4 Extensions by ArthurTaborda 77 comments

FINALLY!!
After installing "qt-mobility" package and uninstalling Tomatoid, I rebooted, re-installed Tomatoid and now it's there in the sys tray. So is the volume icon.

I tried Tomatoid: it's great, just what I was looking for. Good job!

Thanks for taking the time to solve my problem. When you told me to install the package, I thought you were referring to "qtmultimediakit" although initially the "qt-mobility" package didn't come up in my Package Installer (had some problem with repositories, but that's another story). Anyway, thanks a lot. - Apr 07 2013
Tomatoid

Plasma 4 Extensions by ArthurTaborda 77 comments

No, I'll do it right now.

Also, ever since I placed Tomatoid next to the volume icon in the sys tray, the volume icon is also gone. So now I'm left with 2 empty spots in the sys tray. Don't know if the two things are connected, but Amarok is not starting at all.

I'll uninstall Tomatoid, reboot, then try installing it again via Terminal. - Apr 07 2013
Tomatoid

Plasma 4 Extensions by ArthurTaborda 77 comments

Once I add the widget to the System Tray, I can nor see the red tomato icon nor do I know how to activate it. What do I do, should the tomato icon miraculously appear? Right-clicking the empty spot now, only shows "Tomatoid Setting".
I installed "libqtmultimediakit1" but still no sign of the tomato in the System Tray, maybe I need to reboot. Will keep updated. - Apr 06 2013
Tomatoid

Plasma 4 Extensions by ArthurTaborda 77 comments

Once I add the widget to the System Tray, I can nor see the red tomato icon nor do I know how to activate it. What do I do, should the tomato icon miraculously appear? Right-clicking the empty spot now, only shows "Tomatoid Setting".
I installed "libqtmultimediakit1" but still no sign of the tomato in the System Tray, maybe I need to reboot. Will keep updated. - Apr 06 2013
Tomatoid

Plasma 4 Extensions by ArthurTaborda 77 comments

I did that:

--------------------------------------------------
[aliquis@localhost Downloads]$ plasmapkg -u 152459-tomatoid.plasmoid
Successfully removed tomatoid
Successfully installed /home/aliquis/Downloads/152459-tomatoid.plasmoid
[aliquis@localhost Downloads]$

--------------------------------------------------

Still can't get the icon in the System Tray nor do I know how to activate it. There's only a blank spot where the icon should be. Do I install those missing packages? (see previous post, please). - Apr 06 2013
Tomatoid

Plasma 4 Extensions by ArthurTaborda 77 comments

BTW I downloaded the package from this page to my ~/Downloads folder. Is it ok or do I have to move it? I mean I tried installing it via Get New Widgets -> Install Widget From Local File... from Widget Explorer and then choosing the package from the Downloads folder but it says it can't install it. - Apr 06 2013
Tomatoid

Plasma 4 Extensions by ArthurTaborda 77 comments

Quote:
execute

plasmoidviewer ~/.kde4/share/apps/plasma/plasmoids/tomatoid/

---------------------RESULTS------------------------------------------

[aliquis@localhost ~]$ plasmoidviewer ~/.kde4/share/apps/plasma/plasmoids/tomatoid/
plasmoidviewer(14077)/libplasma Plasma::DeclarativeWidgetPrivate::errorPrint: "file:///home/aliquis/.kde4/share/apps/plasma/plasmoids/tomatoid/contents/ui/main.qml
Error loading QML file.
21: module "QtMultimediaKit" is not installed
"
QDeclarativeComponent: Component is not ready
plasmoidviewer(14077)/libplasma Plasma::DeclarativeWidgetPrivate::errorPrint: "file:///home/aliquis/.kde4/share/apps/plasma/plasmoids/tomatoid/contents/ui/main.qml
Error loading QML file.
21: module "QtMultimediaKit" is not installed
"
[aliquis@localhost ~]$
------------------END-OF-RESULTS------------------------------------- - Apr 06 2013
Tomatoid

Plasma 4 Extensions by ArthurTaborda 77 comments

Hi,
Can you help me install it properly, please? I'm running Mageia 2 i586 (32 bit)
I installed it as a Plasma widget from Task Manager bar but I can't even see the icon in the system tray. There's only a blank spot where it's supposed to appear. How do I start it? Do I need to reboot the system? - Apr 05 2013