Image 01
profile-image

ktech

Garcia Luis Miguel
SimpleKDE

Various KDE 1.-4. Improvements by nunogomez 27 comments

* Multiple Desktops feature has been dropped. (code trimmed) so... WHAT ?!?!?!? If you want to make it lightweight, please drop support for multi-background-images, or drop support for svg-background-images, but why dropping support for multi-desktops? - Jul 18 2005
simple bluemote konfig

System Software by polrus 28 comments

oh that's nice... I'll try later, as I'm rebuilding my box. Thanks and cheers! - Jul 09 2005
simple bluemote konfig

System Software by polrus 28 comments

hey polrus, do you abandone the project? This one a very useful one. Thanks for all your work, it's very apreciated here. - Jul 09 2005
simple bluemote konfig

System Software by polrus 28 comments

I think you're going to release 0.37 very soon :D I found the reason why bluemote binary wasn't being invoked. I don't know why, but executing bluemote is not enought at least here in gentoo. It's solved by running $home(that symbol)/.bluemote/bluemote, and it works. In my setup, I have changed this line in all the four sections (amarok, presenter, kaffeine, etc): replace @exec("killall bluemote;rm -f ~/.bluemote/bluemote.cfg;ln -s ~/.bluemote/bluemote-amarok.cfg ~/.bluemote/bluemote.cfg;bluemote"); by @exec("killall bluemote;rm -f ~/.bluemote/bluemote.cfg;ln -s ~/.bluemote/bluemote-amarok.cfg ~/.bluemote/bluemote.cfg;~/.bluemote/bluemote"); - Jul 01 2005
simple bluemote konfig

System Software by polrus 28 comments

hey, sorry for bashing this. I have just discovered that hciconfig is not in my path, as it's in /usr/sbin. If I change hciconfig by /usr/sbin/hciconfig, your script scans very well (even when it still doesn't work). What could be the problem? Is /usr/sbin supposed to be in the path? Or is hciconfig supposed to be installed on another path? Thanks a lot and sorry for screwing up this forum. - Jul 01 2005
simple bluemote konfig

System Software by polrus 28 comments

sorry, but on my system, hciconfig can only be runed as root, so my user cannot find it and the script doesn't work. As I just said, I think that's not the problem with bluemote don't running and all not working, but I'm going to investigate if hciconfig should be available to root too. thanks. - Jul 01 2005
simple bluemote konfig

System Software by polrus 28 comments

I'm trying to track where the problem is. I think this is not the main problem, but scanning of bluetooth devices doesn't work. It worked on earlier versions, but not on latest: File scanning.txt never gets created, so I create it manually by doing hcitool scan > scanning.txt and it works, so it's not a problem with hcitool or something like that. Do you know where can be the problem? I'll investigate more problems as far as this one is solved. Thanks a lot and cheers! - Jul 01 2005
simple bluemote konfig

System Software by polrus 28 comments

I am supposed to see bluemote in the list of currently running processes at any time in the process? I can't seem to find it running... - Jul 01 2005
simple bluemote konfig

System Software by polrus 28 comments

yes, but I have a modified version of bluemote that works for k700i. What I don't know is if I need some special modules loaded (something like hci, or something). By the way, should I run bluemote appart from bluemote_konfig? I see it's not started when I use bluemote_konfig... Perhaps a use guide would be good... (or I'm missing something)... - Jul 01 2005
simple bluemote konfig

System Software by polrus 28 comments

I can't make it to work. If I enable some modules on newerer bluez kernels, I can connect my k700 and I can control the mouse pointer and make clicks and the like, but no amarok or openoffice specific controls. Any tip? What modules should I insmod? Should I run the hidd daemon? Cheers, LuisMi - Jun 30 2005
simple bluemote konfig

System Software by polrus 28 comments

newer version (0.35) don't seems to work well. I can't search for devices. Is there any way to run it in debug mode to see the output of the messages of the commands performed? Thanks! - Jun 22 2005
kde bluemote scripts

Various KDE 1.-4. Improvements by krionius 12 comments

anyone managed to use k700i with bluemote? How? Thanks! - Jun 19 2005
simple bluemote konfig

System Software by polrus 28 comments

don't work on my k700. I think I readed at some place that changing the channel would work, so I'm going to test changing the kmdr file and will report ;) - Jun 19 2005
simple bluemote konfig

System Software by polrus 28 comments

second problem is solved and is not the problem of your software. First problem (the hardlink) must be still solved ;) - Jun 17 2005
simple bluemote konfig

System Software by polrus 28 comments

in the bluemote_konfig file, you should remove the /home/polrus harding and change it with something like $home, or something like that. anyways, it doesn't work: ktech@evanescence ~/.bluemote $ ./bluemote_konfig KommanderFactory::loadPlugins - '/usr/kde/devel/lib/libkommanderwidgets.la' isn't a Kommander Plugin library, skipping. (I'm using kommander from svn, so perhaps that's the problem...) - Jun 17 2005
KBW - Krazy Brain Word

Various KDE Stuff by joshuafr 8 comments

please please please!!

A Kopete Plugin of KBW would be SO COOL!

Cheers! - Jun 08 2005
KDE Improvement 3.4 (Your opinion plz)

Various KDE 1.-4. Improvements by nookie 36 comments

wow!!!

that's extremelly nice... please, contact kde developers as the other comment say...

Would be nice to have this in kde 4

:) - Jun 02 2005
Kopete chat window suggestion

Various KDE 1.-4. Improvements by shulato 11 comments

would be very nice to have this in kopete... nice and simple. - May 22 2005
Ventrilo for Linux (Client) Opinion PLZ!

Various KDE 1.-4. Improvements by nookie 18 comments

I don't even know what ventrilo is. Perhaps you should give a little description or at least an url.

cheers. - May 21 2005
KDE CC/IC, Konqueror, KMail (IN CVS)

Various KDE 1.-4. Improvements by lokheed 128 comments

Ooooohhhhh....

This is so beautiful that I would kill for having it on kde 3.4.

Very NICE work!!! - Jan 02 2005
proper webbrowsing menu

Various KDE 1.-4. Improvements by pleban 7 comments

Yeah... the same happens here even when I'm at 1200 x 1024. I would like a more big area to browser and less to the other things that I use less. - Dec 02 2004