Image 01
profile-image

katakombi

Stefan Kombrink
TouchFreeze

System Software by katakombi 9 comments

does synclient work for you?
run synclient TouchPadOff=1 to disable and 0 to reenable the touch pad
If it fails then you are suffering of a driver or configuration problem. - Jan 26 2010
TouchFreeze

System Software by katakombi 9 comments

yes just dont put it in the autostart folder.
as long as it keeps running until your logout, it will be restarted.
shouldnt that be the desired behaviour? - Jun 24 2008
KNetworkManager

Network by thoenig 38 comments

Hi,

seems the vpn plugin doesnt support the pkcs12 method despite it is very easy to handle.
I'd hack that stuff but cant even get that silly thing to compile!!

Can't I use unsermake on the svn trunk?
It gives me undefined symbols :( - Sep 19 2007
KSynaptics

System Software by katakombi 68 comments

does this problem occur even when ksynaptics is not being run? - Jul 17 2007
KSynaptics

System Software by katakombi 68 comments

this is still on the TODO - May 11 2007
KSynaptics

System Software by katakombi 68 comments

did you install it in /usr? - May 11 2007
KSynaptics

System Software by katakombi 68 comments

Yes, I know,

this should be fixed in 0.3.3! - Mar 16 2007
KSynaptics

System Software by katakombi 68 comments

> and the horizantal scrolling wont >stay off when i restart the x server..

that is because the X server applies its driver defaults on restart. No way to change that.
The settings are restored if you login KDE.

> its not that the settings change >back to being on in the gui just in >how the touch pad acts.. in the gui >it shows off but its really on
You could dump the touchpad state via 'synclient -l' both before and after running ksynaptics and see which parameters differ.

If the problem persists please mail me a detailed description at katakombi@gmail.com

Stefan >8^) - Mar 01 2007
KSynaptics

System Software by katakombi 68 comments

Most probably a bug in syndock!
Try out the upcoming release instead. - Jan 09 2007
Wireless Assistant

Network by pnawrocki 287 comments

Hi,

I found that wlassistant dumps the WEP key as debugging output.
Maybe that's a security problem? - Nov 23 2006
KSynaptics

System Software by katakombi 68 comments

I am pretty confident that Edgy will include it.
I am working closely with a debian package manager to get exactly this goal achieved :)
There's a lot of work to do to improve the ease of 'out-of-the-installation-box compatibility' or what you'd like to call it... - Aug 07 2006
KSynaptics

System Software by katakombi 68 comments

rollback!

I worked it out, will become a choice in the "scrolling" tab in the next ksynaptics version. - Jun 14 2006
KSynaptics

System Software by katakombi 68 comments

I fear, it doesn't!
I saw the parameters introduced already, but not mentioned as feature in the release notes.
I didn't work for me, so I am sure it is yet to come :) - Jun 13 2006
kdesvn-build

Developers Apps by pynm0001 52 comments

thanks, it seems that you need version 4.1.3!
Now kdelibs build, but kdebase gives the following error, once again a little bit odd:

checking for KDE... configure: error:
I can't find the designer plugins. These are required and should have been installed
by kdelibs - Feb 08 2006
kdesvn-build

Developers Apps by pynm0001 52 comments

I got this configure error while trying to build kdelibs/kdebase:

checking for DGifOpen in -lgif... no
checking for DGifOpen in -lungif... no
configure: error: No GIF library found.


I have libungif-dev installed, and it seems qt-copy is configured to include gif support.
Why is that? Am I supposed to install another gif library?

thanks,
katakombi >8^) - Feb 06 2006
KSynaptics

System Software by katakombi 68 comments

you'll need:

for libsynaptics:
*synaptics touch pad driver
*g++

for ksynaptics:
*libsynaptics
*qt-x11-dev (due to kde)
*kdelibs4-dev


my apt-cache tells:

Depends: kdelibs4c2 (>= 4:3.4.1), libart-2.0-2 (>= 2.3.16), libaudio2, libc6 (>= 2.3.4-1), libfontconfig1 (>= 2.3.0), libfreetype6 (>= 2.1.5-1), libgcc1 (>= 1:4.0.0-7), libice6, libidn11 (>= 0.5.13), libpng12-0 (>= 1.2.8rel), libqt3-mt (>= 3:3.3.4), libsm6, libstdc++6 (>= 4.0.0-7), libx11-6 | xlibs (>> 4.1.0), libxcursor1 (>> 1.1.2), libxext6 | xlibs (>> 4.1.0), libxft2 (>> 2.1.1), libxinerama1, libxrandr2 | xlibs (>> 4.3.0), libxrender1, libxt6 | xlibs (>> 4.1.0), zlib1g (>= 1:1.2.1)

hope that helps,
katakombi >8^) - Feb 05 2006
AutoQ3D Community

Graphic Apps by reynaga 26 comments

Yeah, but that's no problem at all!
As long as he makes available to you BOTH the binary and the source code.
If anybody redistributes the binaries without sources, it is not his fault.
AFAIK that would be a violation of the GPL actually!
And since nobody wants to give paid software away for free it seems like a concept that...just works. - Feb 04 2006
He likes KDE

Various KDE 1.-4. Improvements by oscarello 15 comments

but the font looks gay.
and wtf? capitals?

allright, I admit I am jealous... :D - Feb 03 2006
KSynaptics

System Software by katakombi 68 comments

Please redownload the tar balls and try again! - Dec 20 2005
KSynaptics

System Software by katakombi 68 comments

I remember having the same problem once.
If the linker cannot find any symbol its most probably due to an wrong libtool version! - Dec 20 2005
KSynaptics

System Software by katakombi 68 comments

please paste the complete compiler output or mail it to me
(katakombi@web.de) - Dec 20 2005
KSynaptics

System Software by katakombi 68 comments

to get it into KDE it's needed * to have working i18n (broken somehow) * some testing (lowering the bug count) * a KDE not yet in feature freeze The latter applies to KDE4 where it hopefully will get included. - Oct 21 2005
KSynaptics

System Software by katakombi 68 comments

file that feature request to the maintainer of the synaptics touch pad driver. Such functionality should be part of the driver :) - Oct 20 2005
KSynaptics

System Software by katakombi 68 comments

What do you mean by "apple-type two finger scrolling"? - Oct 19 2005
KSynaptics

System Software by katakombi 68 comments

in svn, yes! it's in kderewiew/ksynaptics... - Oct 19 2005
KSynaptics

System Software by katakombi 68 comments

Not dead yet. I had got no time for a while... - Oct 19 2005
KSynaptics

System Software by katakombi 68 comments

Hi dear users,

I'd like to collect some suggestions on how I could improve the look of the touch pad widget which is used to visualize the edges/corners and is used in the wizard.
I think it must not be a drawing.
If anybody finds graphical stuff that would fit, or is a gifted designer and has an idea, please let me know.
(katakombi@web.de)
Stefam K. >8^) - Feb 20 2005
KSynaptics

System Software by katakombi 68 comments

I've planned that long ago already.
Actually ksynaptics is in KDE CVS (formerly kdenonbeta, now in kdereview), but I think it won't make it into the next major KDE default release.
I see no problem in having it either in KDE 3.5 or KDE 4.0 (whatever comes after 3.4) - Feb 20 2005
KSynaptics

System Software by katakombi 68 comments

Perhaps you only have qt-dev installed.
You need qt-mt-dev, the multithreaded version.
I think you could try also ./configure --disable-mt - Oct 27 2004
KSynaptics

System Software by katakombi 68 comments

I strongly rely on users testing the compilation - could you point out the compilation troubles in detail?
I'd love to avoid as many as possible in future releases.

* ksdlg.ui - wrong path
* missing "#include

I updated the tar balls and hope these fixes all problems at last :) - Oct 24 2004
KSynaptics

System Software by katakombi 68 comments

D-oh!

Thanks for the hint - how could that happen?
I'll update my page fixed tarballs :) - Oct 24 2004
KSynaptics

System Software by katakombi 68 comments

Suse delivered an outdated version of the driver.
You need to install from source the latest tarball available under
http://w1.894.telia.com/~u89404340/touchpad/index.html

If you use an rather exotic distribution, make sure you can run synclient and syndaemon
from command line.
If you don't, it's contained in the drivers tarball. - Oct 24 2004
KSynaptics

System Software by katakombi 68 comments

Suse delivered an outdated version of the driver.
You need to install from source the latest tarball available under
http://w1.894.telia.com/~u89404340/touchpad/index.html

If you use an rather exotic distribution, make sure you can run synclient and syndaemon
from command line.
If you don't, it's contained in the drivers tarball. - Oct 24 2004