Image 01
profile-image

johndecarlo

John DeCarlo
ksudoku

Board by redsh 68 comments

If people are using the latest version of Ubuntu, 5.10 / Breezy, the following libraries have replaced the ksudoku dependencies:

$ sudo apt-get install kdelibs4
Reading package lists... Done
Building dependency tree... Done
Package kdelibs4 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
kdelibs4c2 kdelibs4-dev
E: Package kdelibs4 has no installation candidate

similarly,

$ sudo apt-get install libqt3c102-mt
Reading package lists... Done
Building dependency tree... Done
Package libqt3c102-mt is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
libqt3-mt
E: Package libqt3c102-mt has no installation candidate - Jan 13 2006