Image 01
profile-image

jo-shva

joshua brown
test
DeLorean/DeLorean-Dark

GTK3 Themes 50 comments

Score 70.8%
Jan 24 2016
Okay, I have spent some time with LinuxMint and have discovered it is using a VERY old version of Gtk, namely Gtk-3.10. Very Old! Years old. I have know idea as to why they would choose this. If you install Cinnamon on Ubuntu, Fedora, ArchLinux all of them use newer Gtk-3.16 or Gtk-3.18. This has actually blown my mind, this is beyond strange. Anyway, if you want to use the DeLorean-Dark-3.18 theme you will have to use one of the afore mentioned distros with Cinnamon. If you choose to stay with LinuxMint then I have an older version of DeLorean that works just fine on it, here is the link: http://fav.me/d6raty7
I would suggest keeping the DeLorean-Dark-3.18 theme and use its window borders the ones from 3.10 suck.
This is the best I can do for you at this time. I am sorry I wans't able to do more.
-Josh - Nov 13 2015