Image 01
profile-image

jannizzi

jannizzi danny
test
Azenis

KDE 3.5 Themes 192 comments

by Ezy
Score 58.0%
Jul 20 2009
Hy

I changed the Karamba Widget

http://www.files.to/get/306488/p1t077nllt

maybe this one could please you :)

Dennis - Jun 24 2008
I have good news :)

I have tried to install the sensors on my Desktop PC at home.

It's an AMD Athlon(tm) 64 Pr.

There, only the Cpu-Row works!
Gpu can not work => Radeon graphic card :(

The case-row doesn't works anymore...(i don't know what that is)

so, my suggestion: make an other theme where you replace these features with oters. ;)

let me know your ideas ;)

Dennis - Jun 23 2008
hmm i have downloaded the Nvidia GPU sensors Widget (Super karamba)!!

The temperature isen't anymore shown...

I think it's not the host...no more your sysinfo theme...

Maybe my Vaio doesn't come clear with this features...

I don't know

Vaio VGN-FZ18M
Nvidia graphic card

sweet ragards and thank you

please write if you know more
- Jun 23 2008
In my console i write sensor-detects ans i follow all steps one by one.

After that:

I will now generate the commands needed to load the required modules.
Just press ENTER to continue:

To load everything that is needed, add this to /etc/modules:

#----cut here----
# Chip drivers
coretemp
#----cut here----

Do you want to add these lines automatically? (yes/NO)Y

so; it's that i do.
and now? nothing changes!!
i have already done this...

ps: lm-sensors in my console doesn't works... - Jun 23 2008
i've installed these coretemp things...

when i write "sensors" in my console, he shoes me:

jannizzi@Vaio:~$ sensors
coretemp-isa-0000
Adapter: ISA adapter
Core 0: +46.0°C (crit = +100.0°C)

coretemp-isa-0001
Adapter: ISA adapter
Core 1: +43.0°C (crit = +100.0°C)


so; i think my sensors are working
normally.

But: No change in my widget...
help? - Jun 23 2008
i've installed these coretemp things...

when i write "sensors" in my console, he shoes me:

jannizzi@Vaio:~$ sensors
coretemp-isa-0000
Adapter: ISA adapter
Core 0: +46.0°C (crit = +100.0°C)

coretemp-isa-0001
Adapter: ISA adapter
Core 1: +43.0°C (crit = +100.0°C)


so; i think my sensors are working
normally.

But: No change in my widget...
help? - Jun 23 2008
i've installed these coretemp things...

when i write "sensors" in my console, he shoes me:

jannizzi@Vaio:~$ sensors
coretemp-isa-0000
Adapter: ISA adapter
Core 0: +46.0°C (crit = +100.0°C)

coretemp-isa-0001
Adapter: ISA adapter
Core 1: +43.0°C (crit = +100.0°C)


so; i think my sensors are working
normally.

But: No change in my widget...
help? - Jun 23 2008
i've installed these coretemp things...

when i write "sensors" in my console, he shoes me:

jannizzi@Vaio:~$ sensors
coretemp-isa-0000
Adapter: ISA adapter
Core 0: +46.0°C (crit = +100.0°C)

coretemp-isa-0001
Adapter: ISA adapter
Core 1: +43.0°C (crit = +100.0°C)


so; i think my sensors are working
normally.

But: No change in my widget...
help? - Jun 23 2008
Hy
me again ;)

I just hava a question about the widget (system info)!

At the Cpu/Case/Gpu row; where the temperature must be shown; doesn't work on my sys!

do you have an idea which could be the problem?
What can i do??

I have the same sys as you: KDE 3.5.9
Kernel 2.6-24-19 generic

thx
- Jun 23 2008
haha
it works :)
thanks :):)
now, my desktop's complete :)

thanks to you very much!
I searched a long time for the right theme with the right icons :)

good luck by creating other themes ;)

May the force be with you :P - Jun 01 2008
Hy

Your theme ==> the best!!

just a question: wich icon theme do you have? I wanno too have these wonderful icons ^^

thx - May 31 2008
Hy

Your theme ==> the best!!

just a question: wich icon theme do you have? I wanno too have these wonderful icons ^^

thx - May 31 2008
Azenis Custom Color Theme

KDE 3 Color Schemes 9 comments

Score 58.0%
Jun 02 2008
sry but i can't download this theme...

when the page opens, i just get wrong text...
what do i do wrong?
Help?!O.o please - Jun 03 2008