Image 01
profile-image

greeneg

Gary Greene Mountain View, United States of America
kpackage4

System Software by fe6fbq 14 comments

Will there be a port to KF5/Qt5? - Mar 22 2016
AI - AltimatOS Installer

System Software by greeneg 10 comments

Answer to question 1: I don't code in GTK+ or GNOME. I only develop code for Qt/KDE.

Also, I am happy to see people use this installer for other OS'. The only requests that we have is that the logo and the OS name be patched out of the visible UI under other distributions. This however does not allow blanket patching to remove the acknowledgements in the About UI. If you're interested in helping with the development of AI, please stop in to our IRC channel #altimatos on the irc.freenode.net network. - Dec 02 2008
AI - AltimatOS Installer

System Software by greeneg 10 comments

This application's posting is for a pre-released version of AI. Because of this, I tend to update the entry when major new features are implemented in SVN. (Remember, the FOSS philosophy of "release early, release often").

While it's not a "release" it is an important milestone and would like other people's input as to if it is good, bad, etc. - Apr 10 2008
KDE glass 3.4

Wallpapers KDE Plasma by andronicus476 3 comments

Even better would be KDE3 and KDE4 ones that are for the _series_ not individual ones, since then it'd make it stand the test of time for various releases. - Apr 09 2008
AI - AltimatOS Installer

System Software by greeneg 10 comments

Interesting idea. When I add the package handling to AI, I'll be more than interested in any code that will allow a slackware user to use this to install their favourite distribution. :) - Mar 14 2008
AI - AltimatOS Installer

System Software by greeneg 10 comments

While that may be the case to you, there are a number of distributions out there. Doing releases of the installer here gives a good public forum for it, and allows other developers to try it too. - Sep 22 2006
GNU/Linux distro timeline

Cliparts by npu 67 comments

PhoeNUX OS is an Ark alpha 12 / Mandriva LE2005 derivative started in 2005 with updated packages and quickly becoming its own flavor. We are in heavy need of new developers which is why we've yet to have a major release.

See http://www.phoenuxos.com/ for more information. - Aug 20 2006
AI - AltimatOS Installer

System Software by greeneg 10 comments

I know that a Linux installer isn't the most glamorous application in the world, but I _really_ would appreciate feedback on things to change and ideas on where to go from here. I eagerly crave your comments :) - Aug 03 2006
Ark Linux

Various KDE Stuff by beroarklinux 16 comments

Unfortunately, yes. This needs corrected so it honors the KDE icon theme. - Oct 08 2005
Ark Linux

Various KDE Stuff by beroarklinux 16 comments

That's Ark Linux. You're seeing our installer in the first screen shot, and mission control in the second one. The reason it looks kinda Windows-like is the fact that we're aiming at the new Linux user that is transitioning from the Windows platform. There is nothing wrong with helping new users feel accustomed to Linux. :) - Apr 01 2005
KMyMoney

Financial by thb 101 comments

I'm getting the same error as the first poster here. The full info is as follows:

if g++ -DHAVE_CONFIG_H -I. -I. -I../.. -I/opt/kde3.3.1/include -I/usr/X11R6/include -Istorage -I/opt/kde3.3.1/include/libxml2 -DQT_THREAD_SUPPORT -I/opt/kde3.3.1/include -I/usr/X11R6/include -I/opt/kde3.3.1/include -I/usr/X11R6/include -D_REENTRANT -O2 -I/opt/kde3.3.1/include -I/usr/X11R6/include -L/opt/kde3.3.1/lib -L/usr/X11R6/lib -falign-functions=4 -fomit-frame-pointer -mfancy-math-387 -march=athlon-xp -m3dnow -I/opt/kde3.3.1/include -I/usr/X11R6/include -L/opt/kde3.3.1/lib -L/usr/X11R6/lib -falign-functions=4 -fomit-frame-pointer -mfancy-math-387 -march=athlon-xp -m3dnow -fno-exceptions -fno-check-new -fexceptions -MT libmymoney_a.all_cpp.o -MD -MP -MF ".deps/libmymoney_a.all_cpp.Tpo" -c -o libmymoney_a.all_cpp.o libmymoney_a.all_cpp.cpp; \
then mv -f ".deps/libmymoney_a.all_cpp.Tpo" ".deps/libmymoney_a.all_cpp.Po"; else rm -f ".deps/libmymoney_a.all_cpp.Tpo"; exit 1; fi
In file included from libmymoney_a.all_cpp.cpp:17:
mymoneymoney.cpp:47: error: `INT64_MAX' was not declared in this scope
mymoneymoney.cpp:48: error: `INT64_MIN' was not declared in this scope
make[6]: *** [libmymoney_a.all_cpp.o] Error 1
make[6]: Leaving directory `/opt/konstruct/apps/office/kmymoney2/work/kmymoney2-0.6.4/kmymoney2/mymoney'
make[5]: *** [all-recursive] Error 1
make[5]: Leaving directory `/opt/konstruct/apps/office/kmymoney2/work/kmymoney2-0.6.4/kmymoney2/mymoney'
make[4]: *** [all-recursive] Error 1
make[4]: Leaving directory `/opt/konstruct/apps/office/kmymoney2/work/kmymoney2-0.6.4/kmymoney2'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/opt/konstruct/apps/office/kmymoney2/work/kmymoney2-0.6.4'
make[2]: *** [all] Error 2
make[2]: Leaving directory `/opt/konstruct/apps/office/kmymoney2/work/kmymoney2-0.6.4'
make[1]: *** [build-work/kmymoney2-0.6.4/Makefile] Error 2
make[1]: Leaving directory `/opt/konstruct/apps/office/kmymoney2'
make: *** [dep-../../apps/office/kmymoney2] Error 2

This is being built via konstruct.

Is there a fix for this? - Nov 23 2004
FSTabEditor

System Software by SegFault 40 comments

Small question from a packager from the Ark Linux project: where is your project's homepage? If I knew where it is, I could take a look at your current development tree.... Thanks. - Nov 09 2004
Industrial for KDE (wish/request)

Various Stuff by legalos 5 comments

I've tailored Plastik with 3.3.1 to look more like Industrial as well, since I like the feel of the theme. However the main wish for me is the Window Decorations for Metacity to get ported to KDE. - Nov 01 2004
Konference

Video Apps by maldn 139 comments

Are there any plans for Konference to add in Whiteboard support like in Netmeeting? Also, (along the same direction) expanding this so users could share applications or maybe manage RDC connection? - Sep 25 2004
KlamAV

Security by hoganrobert 150 comments

Is it possible you could please either update the version of Dazuko to the latest version or stop shipping it bundled. The release you have in the tarball is impossible to get working correctly on Linux 2.6.x. Thanks. - Jun 16 2004