Image 01
profile-image

Firetech

Joakim Andersson Hjärup, Sweden
Amarok 1.x Scripts
Utilities
test
All Day Long (Animated Wallpaper)

Wallpaper Other 142 comments

by edren
Score 68.0%
May 24 2012
This is great! Looks really nice too :)

Just one little question. Why isn't the moon shown in the night picture (number 8 I think), when the moon in real life is most visible, while it is still shown at all other times of the day, when in real life it mostly is invisible? The night picture is the only picture without the moon. I'm confused... :S - Jan 19 2009
G15-Simple

Amarok 1.x Scripts 2 comments

Score 50.0%
Dec 17 2008
As I wrote in the changelog, I'm not a big fan of Amarok 2.0 (I did try to use it for a while), while Amarok 1.4.x is exactly what I want. I'm just waiting for Exaile to get a little better so I can stop relying on old software (unless someone forks old Amarok).

I switched to Gnome a while ago just because I didn't want to run KDE 4 (it's just not the same thing) and had switched my view of Gnome over the previous few months.

Good luck porting anyway! :) - Dec 17 2008
taskbar-compiz

Various KDE 1.-4. Improvements 27 comments

Score 50.0%
Dec 02 2006
Yup, same thing for me. - Apr 12 2008
Kwlan

Network 188 comments

Score 50.0%
Aug 23 2007
At least for my ipw3945 card, the radioOff detection in 0.5.4 doesn't work. device/power/state is always 0... For ipw based cards, you should check device/rf_kill (which is 0 if radio is on, more info at http://ipw2100.sourceforge.net/, just search for "rf_kill" on the title page). I would fix this, but I don't have any time to do it. For now, 0.5.3 works fine for me.

Also, I have no bssinfo file, so ESSID and Channel aren't shown. Seems like /sys/class/net isn't following many standards for wireless cards... - Oct 12 2006
It would be quite good if you could integrate the main icon functionality into the interface icons to reduce clutter in the systray.
If no interfaces are found, then show the main icon only. When interfaces ARE found, having a main icon looks pointless.
Would that be hard? After a quick look in the source code, it doesn't look like that's the case... - Sep 06 2006
The reason is this little bit of code in kwlantraywin.cpp (from line 192):

int index = wData.linkQuality.find('/');
if (index != -1)
index = wData.linkQuality.left(index).toInt();
else index = 100;

When radio is off, iwconfig says the Link Quality is 0, not 0/100, hence, index is -1.
I'll have a go at trying to write a patch that can show if radio is off instead. (iwconfig prints "radio off" before "ESSID:") - Aug 03 2006
In KWlan 0.5.1, the systray icon for my wireless connection never change to weak connection, even when signal strength is 0 (radio off) according to the tool-tip.
Just thought I should let you know. - Aug 03 2006
Hmm, that's right :)
With 0.4.7, my wired connection also works way better :D
It didn't seem to want to get an IP address by itself before, athough that might have been me being impatient... I would like a way to disable interface icons in the system tray, though. (OkOk, it's still alpha/beta, but I'm giving some feedback.) - Jun 29 2006
Just wanted to say that KWlan solved all my WPA2-PSK problems (couldn't get it to work properly, and wpa_gui was no help, maybe because of update_config not being set in wpa_supplicant.conf...)
Now my WPA2-PSK-CCMP 802.11g-WLAN works perfectly, and I even replaced KWifiManager with KWlan in the system tray :D
Keep up the good work! :)

(I have some issues with the WLAN not reconnecting after resuming from suspend/hibernate, but that's easily solved by bringing down the interface, restarting wpa_supplicant (I start it with an init.d script), and bringing up the interface again.) - Jun 28 2006
Not my screenshots, but it's Crystal (http://www.kde-look.org/content/show.php?content=13969). The transpareny can be disabled, and it's highly configurable. - Jun 24 2006
Human (Dapper)

KDE 3 Color Schemes 7 comments

Score 50.0%
May 17 2006
Seems to be the compiz gnome-window-decorator (for Xgl or AIGLX). - Aug 14 2006
Score2Rating

Amarok 1.x Scripts 16 comments

Score 50.0%
Jul 26 2006
This SHOULD be fixed in v2.5, at least you will be given an error report to send to me (if it doesn't work). - Jul 26 2006
This should be fixed in v2.2 (and v2.1, 2.2 just fixes a conversion bug), I tried it and got it to work successfully. - Jul 16 2006
Must be a problem with the filenames in your collection. Probably one of them contains a ` (backtick), which makes the script confused.
I'll look into it. - Jul 16 2006
I had to wrap the intervals, else some ratings would stay nil (I don't really get why). As I'm comparing a float with integers, it's kind of logical. (Although, I got the same behaviour when I converted the score to an integer too...)

Thanks for noticing the .svn dir, I'll remove it as soon as I get home... (I'm in school now, and I don't really want to publish a WinRAR-created bz2 file here... ;) ) I panicked for a while when I thought that the password was saved there, but it wasn't... phew. - Dec 20 2005
Kima - kicker monitoring applet

Various KDE 1.-4. Improvements 360 comments

by kenws
Score 50.0%
Aug 20 2007
If you're using KDE 3.5.X, the process is:
* Right click the panel, usually in the bottom of the screen (where your open programs are listed, and where your K-menu is).
* Select "Add applet to panel..." (You maybe need to select "Panel Menu" first, depending on where you clicked).
* Find and select "CPU Info" in the list in the window that comes up, and click "Add to panel". Done!

If you're using an older version of KDE, the process is like the above, but instead of selecting "Add applet to panel" and finding "CPU Info" in a new window, you select "Add to panel" (in the panel menu), then "Applet" and then "CPU Info". - Jun 24 2006
Yup, same as mail (ajocke at gmail dot com, Google Talk rules.). - Jun 21 2006
I thought the applet looked a bit wrong with everything aligned to he left, so I decided to patch it to add configurable alignments for the labels.
My patch is available at http://firetech.fw.nu/cpuinfo-0.4.3-ft1.patch
It applies to both the 0.4.3 version posted in the comments here, and the "more" official 0.4.2 version.
Feel free to try it out.

kenws, if you'd like to apply it upstream, please let me know. My mail can be found on my user page. - Jun 20 2006
Lipstik

KDE 3.5 Themes 347 comments

by PaT
Score 50.0%
Oct 01 2007
When using Lipstik 2.2 in Kubuntu 5.10 with KDE 3.5.1, the "Applet handles" in my kicker aren't transparent. (I.E. colored plain in the background color and only blending in without a kicker wallpaper and when transparent is off)
Reverting to Lipstik 2.1 solves the problem, and I'm fine with using that. However, is anyone else experiencing this? And can it be fixed? - Mar 11 2006
Amarok-svn

Utilities 31 comments

Score 50.0%
Oct 03 2007
Must have been some strange thing at my web space provider, because the amarok-svn.sh file on the ftp was 3.0, but on the http, it was 2.9. It's fixed now, though. - Jan 29 2006
You're right, I'll fix that right away. :) - Jan 29 2006
I don't run gentoo myself, but all the ebuilds I've heard of rebuilds all of amaroK on each update. I don't know how that ebuild works, but amaroK-svn doesn't do that. - Dec 31 2005
should be doable. Might be there in the next version. - Nov 21 2005
The bksys inclusion in amaroK SVN is currently broken, version 2.7 of this script fixes this problem by simply ignoring any inclusions (right now, this only affects bksys). If you upgrade because of that problem (well, you should do it anyway), you will have to manually remove the bksys directory inside the amarok direcory (.../amarok-svn/amarok/bksys). - Nov 05 2005
An addendum to the automake stuff: Unsermake works with 1.9, it just prints some strange errors, nothing else. - Oct 11 2005
A fix for this is available at http://www.ubuntuforums.org/showpost.php?p=154983
libtunepimp just doesn't have mp3 support... - Oct 11 2005
I never use that function, but it might be a temporary issue. - Aug 09 2005
Try running "sudo update-alternatives --config automake" and select automake-1.6 as the default instead of 1.4 (seems to be problems with 1.9 too).
That solved those issues for me (I'm on kubuntu), as unsermake uses some part of automake to work. - Aug 09 2005
So, apparently it's an SVN issue... *taking notes* - Aug 08 2005
I've heard (so far) three people (one via mail) having this problem, and I have no clue what so ever what's causing it... I don't have any knowledge about how SVN works internally...
The only thing I can say is that it works for me with SVN 1.1.1 (r11581). - Aug 08 2005
There you have it. The new version (2.2) now uses unsermake exclusively. Seems to work great. - Aug 06 2005
Oh, I thought it was more complicated.
I will remove automake support in the next version.
Where can unsermake be downloaded? - Aug 06 2005
Actually, I just made that a TODO, due to your suggestion in this script's discussion page in amaroK's wiki...
I guess it'll be around in the next version, but I guess I will offer the user a choice not to get unsermake, because installing it needs root privilegies, right?
Well, I know installing amaroK also needs root privilegies, but all users doesn't want to get unsermake, and I wouldn't like a script that didn't offer me a choice in that question... - Aug 05 2005
Clicked the wrong link, and the comment ended up wrong in the tree :S - Aug 03 2005
I used it for a while with automake, and had no problems. (I know there can be problems...)
The script warns for this when not finding unsermake, though. - Aug 03 2005
Alysseum - Pirk

KDE 3.x Window Decorations 3 comments

Score 50.0%
Oct 19 2005
Seems so, and as it says in the description, it's a port of a theme from "the other side". Original is available at http://www.deviantart.com/view/22600933/ - Oct 19 2005
Yakuake

System Software 1026 comments

by Sho
Score 86.7%
Mar 28 2018
This time, I went more into it before saying anything.
Now I've made yakuake exactly as I want it.
I have made my patches available at http://speedtest.1go.dk/yakuake-2.5-ft1.0.patch
They seem to work perfectly for me... - Oct 09 2005
Well, actually, it doesn't do anything at all... I spoke too soon. - Oct 09 2005
IGNORE MY POST.
It only works if you don't change the focus policy... - Oct 09 2005
oops.. "chnage" should be "change" - Oct 09 2005
That doesn't happen to me...
Kubuntu 5.04 w/ KDE 3.4.2 - Oct 09 2005
To get rid of YaKuake in the alt+tab listing, chnage line 52 in main_window.cpp from:
slotSetFocusPolicy(config.readBoolEntry("focus", true));
to:
slotSetFocusPolicy(config.readBoolEntry("focus", false));
I DON'T know if this gets some bugs back, but I haven't found any issues.

Now, my only problem is that after I hide YaKuake, it's still focused (although hidden), so everything I think I type in, for example, a chat window.
This can be VERY bad, if you're joking with someone about typing "sudo nohup rm -rf /"... :P

Anyway, great app. I've almost stopped using konsole. :) - Oct 09 2005
Moodin (Engine) + Themes (for Kubuntu)

Bootsplash Various 3 comments

by eode
Score 50.0%
Sep 23 2005
"To install:
root@myubuntubox# sudo dpkg -i ksplash-engine-moodin_0.4.2ubuntu1_i386.deb"

You do NOT need to be root to run sudo, because sudo runs the command you supply to it with root privilegies.
"sudo dpkg -i ..." as any user will work, especially since it's not "standard ubuntu procedures" to become root...
- Sep 24 2005
Clear

Kopete Styles 49 comments

Score 50.0%
Sep 18 2005
To fix the "one message" bug, change line 32-33 to:

<!-- could be defined if no personal avatar shows up automatically -->
<xsl:variable name="user-photo">null</xsl:variable>

(or if you want to show your own image, replace null there with the absolute location of any image)
This works for me, at least. - Sep 18 2005
ReplayGain

Amarok 1.x Scripts 274 comments

Score 58.0%
Oct 20 2007
I just sent a mail to maacruz with a couple of bugfixes for the script. It didn't read the crossfading settings correctly, so I edited it a little.
Lets see if he uses the changes. - Sep 07 2005
SUSE2 Windeco

KDE 3.x Window Decorations 83 comments

Score 50.0%
Jun 17 2007
Restarting KDE helped (I did it for another reson...)
Running kbuildsycoca should be enough.
The new (k)ubuntu-deb's have been mailed to geflei. - Aug 09 2005
Should add I'm using KDE 3.4.2
Compiling it without making a .deb doesn't help. - Aug 03 2005
I just finished building (k)ubuntu deb's for 0.2.1 and 0.2.91.
Although, none of them work as they should.
In both the versions, the logo icon functions does nothing, except change the look in the preview. In the real titlebar it's always the debian logo with no offset
In 0.2.91 the button look setting is the same, it does nothing except for the preview... (Buttons are always the flat plastik same in the real title) - Aug 03 2005
Kubuntu nuvola

Icon Sub-Sets 2 comments

by nfk
Score 50.0%
Aug 09 2005
I think it gets too much of the kubuntu logo... Changing the K-Menu icon is enough for me. - Aug 09 2005
glassK

Wallpaper Other 4 comments

by tjsa
Score 50.0%
Jul 04 2005
Whoah! This one is even better than the metal version, and definetly my next wallpaper! Thank you for your great work. - Jul 04 2005