Image 01
profile-image

dreamtraveler

Broderic Griffin chania, Greece
VLSub

VLC Extensions by exebetche 815 comments

I am running mint 15 mate x64 vlc 2.0.6 and lua 5.1 installed and get this error http://dpaste.com/hold/1228736 - Jun 11 2013