Image 01
profile-image

cRoMo

Dawid Wr√≥bel
Smooth Tasks

Plasma 4 Widgets 842 comments

by panzi
Score 86.9%
Nov 05 2010
Don't bother with more testing. I needed to use Kopete today for some reason and noticed that the notification works just fine for it. So I did more research and it turns that it's the Kadu IM client issue which is known and supposed to be fixed in next release.
Yet I find it strange notification works fine on stock taskbar plasmoid.

What I recommend though is that put an information in README file/project description that some software may be buggy and can cause such issue, eg. Kadu IM client.

And regarding your ranting, did you make sure that it's not your power supply or the mo-bo that caused the graphic cards failures? - Dec 29 2009
Yes, I have the 20091206 version here.

But how do you test it? It's possible that the IM application I use does something unusual that is still supported by KDE's stock taskbar plasmoid.
Let me test it your way. - Dec 29 2009
Task shape: Rectangle
Space between Tasks: 5px
Icon scale: 80%
Don't rotate frames: false
Draw Text Shadow: true
Switch Tasks using Wheel: true
Expand Tasks: true
Expanding size: 200px
Keep expanded: Active
Expand on Attention: true
Expand on Hover: true
Lights: true
Color from Icon: true
As only Hover Effect: true

I observe the issue here only when using a Kadu IM client, as I don't know any other way to trigger the the system bell/window response request. How would you test it? - Dec 28 2009
I am sure. How can I help you to resolve the issue? - Dec 26 2009
It seems that window activity notification does not work. Was it actually supposed to?
Take for example a chat window that I minimized prior to testing. When the other part writes something and the window stays minimized, I see no notification nor anything else. I can only see that the taskbar item blinks when I hoover over it and it extends its size (I have that option turn on).
I think this is a major issue and forces me to go back to standard KDE task bar for the time being.

Let me know if I can explain it more. - Dec 19 2009
PowerDevil

System Software 79 comments

by drf
Score 50.0%
Feb 01 2009
I second that. I just tried to find such an option in PowerDevil but I couldn't. This is really important, as currently locking the screen after closing the lid doesn't do any power reduction at all. - Dec 17 2008
Yakuake

System Software 1026 comments

by Sho
Score 86.7%
Mar 28 2018
Please please try to bring some better overall look to yakuake - an Oxygen insipred theme would be great! - Oct 06 2008
Alltray - Docks all apps into tray

Utilities 11 comments

Score 50.0%
May 13 2005
I get a sefault after the initial configuration. The preferences file constains only the 'left' word. This is when using Domino window decoration.
Excerpt from debug output:
valid
num: 1
return num is: 1
user_dir: /home/cromo/.alltray
filnename: /home/cromo/.alltray/prefs
Segmentation fault
- Oct 07 2007
Daurora

KDE 3.5 Themes 10 comments

by negas
Score 50.0%
Aug 31 2007
Just want to let you know that the Tango skin for Opera fits your theme quite nicely if you edit the skin's ini file found in its archive and comment-out the Tile Top line in [Pagebar Skin] and [Toolbar Skin] sections. - Sep 05 2007
QtCurve (KDE4, KDE3, & Gtk2 Theme)

QtCurve 2890 comments

Score 82.9%
Jan 16 2013
Some time ago I reported a problem with mysqlcc hanging when using qtcurve style.
Now I experience the same problem with qt linguist. Is there a way I can help you to reproduce the bug? - Jul 28 2007
This is what happens after I switch to qtcurve from defaukt Motiff-Plus look:
http://cromo.klej.net/mysqlcc.png - Jun 16 2007
There is an ugly opera issue with my settings (that you already have link for):
http://cromo.klej.net/opera.png

Thing is about right upper corner buttons - is this anything you can deal with or rather opera's specific? - Jun 16 2007
This is weird. Which version are you using? 0.9.8-beta here. Any idea how can I debug the issue so that the output could be interesting for you? - Jun 16 2007
Seems that my crashes are due to a specific theme settings then.
Download them here and see yourself:
http://cromo.klej.net/mysettings.qtcurve - Jun 14 2007
Can you please check if it is not the qtcurve's fault that mysqlcc hangs when I choose the qtcurve theme from the Option/Themes menu? As far as I noticed it hangs only with qtcurve.
- Jun 06 2007
This bug is still here with the most recent version. Any way I can help you fix the bug? - Dec 04 2006
Another weird thing. http://cromo.klej.net/8.png . Thing is about the toolbar handler in top left cornet, that is silver while the background is black. I know this is not a bug and is rather related to my current qtucrve settings. Besides, it's the application UI design that makes it look like this, but is there a way to prevent it? Maybe in situations like here the handler could be coloured same as the menu's background? It's not the first app I see looking like this, though can't recall the name of the other one. - Nov 16 2006
Yes, it's like this in all gtk2 apps I tested, i.e. gimp, sylpheed-claws, firefox, amule.

Name : gtk2
Version : 2.10.6-1

Archlinux here. - Nov 14 2006
Notice the "inverted gradient" look of the tabs background as well. I guess it's not the way it's meant to be? - Nov 13 2006
Found two bugs with the most recent versions. First, the GTK2 apps menu background don't take on the kde colors. You can see it here: http://cromo.klej.net/5.png (gtk2) and here: http://cromo.klej.net/6.png (kde). Also, for some reason tabs in firefox are corrupted. I guess that's because the font size that make the text taller that the tabs themself. Can be seen here: http://cromo.klej.net/7.png - Nov 13 2006
Best way to make sure it's not qtcurve's fault is to try some other theme, e.g. plastik and see if this behaviour is still there. - Nov 02 2006
Thanks :) - Nov 02 2006
I found an ugly bug in gtk2 package. It appears when I move some window over gtk2 app window. You can see the results on this screenshoot: http://cromo.klej.net/4.png
It might be specific to my settings, FYI I am using embassy settings for qtcurve. - Nov 01 2006
I confirm this. You can also install dillo (web browser, very very small one). - Aug 01 2006
../gtk2/qtcurve.c:5260: warning: unused parameter 'module'
make[2]: *** [qtcurve.lo] Error 1
make[2]: Leaving directory `/usr/src/inne/QtCurve-0.37/gtk'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/src/inne/QtCurve-0.37'
make: *** [all] Error 2

Seems that I can confirm that, too. - Jun 15 2006
It worked fine with 0.35, though as Craig said this bug is fixed, so 0.37 should show up soon. - Jun 13 2006
KSynaptics

System Software 68 comments

Score 50.0%
Jan 12 2008
I meant it causes higher power usage, not the cpu usage :) - May 21 2007
According to Intel's powertop utility [1] it seems that syndock causes a lot of wakeups from cpu idle mode thus causing increased cpu usage. Please have a look at the tool and try to minimize the number of wake ups. Thank you.

[1] http://www.linuxpowertop.org/powertop.php - May 21 2007
Crystal

KDE 3.x Window Decorations 541 comments

Score 58.0%
Feb 01 2009
I _am_ compiling it from the sources. Using the archlinux distribution. What is worse, I tried to go back to 1.0.2, that used to compile and work fine, but now it has the same problem as 1.0.3 does.
And kcontrol says nothing at all. - May 10 2007
I have a problem with it. It won't load, at least that's what kcontrol says. I have no idea where to start for a solution for this one. - May 05 2007
Anyc chances for arch package? - Jul 16 2006
SMPlayer

Video Apps 494 comments

by rvm
Score 80.7%
Apr 16 2014
In a fulscreen mode, the control panel that shows up after moving the mouse cursor to the bottom of the screen makes the picture moves upwards adequately to the panel's height. - Apr 06 2007
kdbus

System Software 12 comments

Score 50.0%
Feb 19 2006
Ok, I found the solution myslef.
More here: https://bugs.launchpad.net/ubuntu/+source/kdbus/+bug/73780 - Apr 03 2007
507:cromo@kromka:~$ kdbus
kdbus: On system bus
kdbus: Inspecting service org.freedesktop.DBus
kdbus: Inspecting service :1.8
kdbus: Inspecting service :1.9
kdbus: Inspecting service org.freedesktop.NetworkManagerInfo
kdbus: Inspecting service :1.10
kdbus: Inspecting service org.bluez
kdbus: Inspecting service :1.22
kdbus: Inspecting service org.freedesktop.NetworkManager
kdbus: Inspecting service com.redhat.dhcp
kdbus: Inspecting service :1.0
KCrash: Application 'kdbus' crashing...
- Apr 03 2007
Liquid Weather ++

Karamba & Superkaramba 1797 comments

by Matti
Score 46.0%
Jun 01 2008
Now it keeps bugginf about reportlab module... This should be shown once, not everytime LWP starts | - Jan 11 2007
Not sure about 14 but in 13.3 "Disable connection warnings" option seems to not work at all. If I check it in configuration dialog it stays unchecked anyway after I open configuration dialog again. - Jan 05 2007
Somehow it works fine again now. It was dead for two days thouth :| - Dec 11 2006
Seems there is a problem with Accuweather again, but only for some of the locations.

Here is the example of the one that is not working at all. Searching for the city name (Czestochowa) no longer returns search results, too.

http://wwwa.accuweather.com/world-index-forecast.asp?partner=accuweather&locCode=EUR|PL|PL012|CZESTOCHOWA|&u=1 - Dec 11 2006
Would be nice if LWP featured window size scaling option. Currently the size of the window is very tiny on the high resolution screens, almost unvisible ;) - Nov 01 2006
The skz file was not downloaded completely, hence crashes. Although superkaramba shouldn't crash anyway in such situation, but that's obviously not your fault. - Oct 31 2006
13.2 crashes superkaramba here :/ Can't run it at all, even removing .superkaramba doesn't help. The bugtrace is here:
http://pastebin.ca/230710 - Oct 31 2006
13.2 crashes superkaramba here :/ Can't run it at all, even removing .superkaramba doesn't help. The bugtrace is here:
http://pastebin.ca/230710 - Oct 31 2006
For some reason, lwp stopped working properly. It takes about 5 mins for it to show the weather information after beeing run. From console output I can see it downloads all the weather forecast data quickly and then it stops. Last thing I see is:
sunrise : N/A
sunset : N/A
Then when it finally loads after 5 mins or so, I can see:
Cities for config menu:
['Wellington, New Zealand']
00
00

Nothing else, no error, no warning, no nothing. Deleting ~/.superkaramba won't help either. I got no idea why is that. - Oct 16 2006
1. Yes indeed, I didn't notice that before.
2. Yes, I know that. I wrote in my prev comment that I do it this way everytime I have a connection, but this is not the solution. In my opinion such eyecandy software should not need me to restart the applet for it to update the data, it should do it automatically.
3. Then I guess it's a bug.
4. Yeah, sure. That's the _very_ good idea. Again, this is meant to be eyecandy software. I guess you just don't like constructive critique then...

Also, have a look at this screenshoot:
http://cromo.klej.net/3.png
You can see that temperature in the basic mode is shown too close to the clouds picture. - Oct 15 2006
I expirience lots of annyoance from lwp on my laptop. That's because I not always have an internet connection available. In such cases, I hate that dialog that says lwp was unable to fetch data when beeing loaded. Secondly, it doesn't check for any connection after that, so in case I become connected I have to restart the whole theme manually. Thus it would be nice if it checked every couple of mins for connection and if it has it, download the data needed obviously. Also, while beeing without connection it could display something more informative than 0C degrees that could be misleading in some cases (freezing in the outside :)).
Lastly, I hate that picture displayed when lwp downloads the data. It should be possible to disable it.

Anyway, thanks for this usefull and beautiful piece of software :) - Oct 04 2006
QtCurve (KDE3) Kubuntu package

KDE 3.5 Themes 49 comments

Score 50.0%
May 14 2008
Arr,I meant to post it on the proper page. Sorry. - Nov 01 2006
I found an ugly bug in gtk2 package. It appears when I move some window over gtk2 app window. You can see the results on this screenshoot: http://cromo.klej.net/4.png
It might be specific to my settings, FYI I am using embassy settings for qtcurve. - Nov 01 2006
QTodo

Groupware 20 comments

Score 50.0%
Feb 28 2006
Would be nice if qtdodo remembered the filter settings after restarting. - Oct 21 2006
Just to let you know, proper PKGBUILD is available for Archlinux users in AUR (aur.archlinux.org) - Oct 12 2006
KTorrent

Network 197 comments

Score 86.3%
Jan 17 2013
I noticed that after a couple of hours of using KTorrent, CPU usage rises dramatically, sometimes reaching 90%. This is very annoying, as the 'resource friendly' advantage over Azureus loses its point... - Aug 13 2006