Image 01
profile-image

cavricx

I use Linux Mint 20 :-( - Dec 22 2020
I had done this before but it doesn't work.
- Dec 22 2020
10 the best - Dec 20 2020
I use Linux Mint 20 with XFCE.
How do i install it? - Dec 20 2020
I use Linux Mint 20 with XFCE.
How do i install it? - Dec 20 2020
8.2
10   Dec 20 2020
10 the best