Image 01
profile-image

bumphead

Oldman Snort
KAlarm

Utilities by djarvie 72 comments

Hi, when i compile kalarm in kde 3.5.5, got the following msg:

.....
checking for libjpeg... -ljpeg
checking for perl... /usr/bin/perl
checking for Qt... configure: error: Qt (>= Qt 3.0 and < 4.0) (headers and libraries) not found. Please check your installation!
For more details about this problem, look at the end of config.log.

in 2.6.18-1.2257.fc5
i have the following packages installed:
qt-3.3.7-0.1.fc5
qt4-x11-4.2.2-1.fc5
qt4-4.2.2-1.fc5
qt4-devel-4.2.2-1.fc5

any idea ? thanks.

bumphead - Jan 02 2007