Image 01
profile-image

ahmadramadhans

test
Latte SideBar Button

Plasma 5 Applets 46 comments

Score 85.0%
May 22 2020
error fixed, thank you brother - May 22 2020
Do I need the latte-dock version> = 0.10? - May 22 2020
After try edit file ConfigGeneral.qml on line 23 to import QtQuick.Controls 2.2 as QtControls25 because because based on this https://doc.qt.io/qt-5/qtquickcontrols-index.html#versions, then coz i've qt version 5.9.5,

the error is gone, but when pressing the sideBar Button latte, nothing happened - May 22 2020
How to solve this ?
when i open latte sideBar Button settings, there is
Error: Could not load: file:///home/mehmed/.local/share/plasma/plasmoids/org.kde.latte.sidebarbutton/contents/ui/config/ConfigGeneral.qml:23 module "QtQuickControls" version 2.5 is not installed.

i've used plasma 5.12.9 and latte 0.9.85 - May 22 2020
based on https://github.com/KDE/latte-dock/, because i'm using Kubuntu, coz from ubuntu repo have version 0.7.4, i should use https://launchpad.net/~rikmills/+archive/ubuntu/latte-dock to get latest version - May 22 2020