Image 01
profile-image

1adam12

adam vasiliou , Australia
VLSub

VLC Extensions 801 comments

Score 85.7%
Sep 05 2017
You inform us the following:
VLSub is not working with Vlc 2.1.x, you can use one of these versions instead:
-Vlc 2.0.8 (stable)
http://download.videolan.org/pub/videolan/vlc/2.0.8/
- Vlc 2.2 (pre release)
http://download.videolan.org/testing/vlc-2.2.0-pre3/

Yet I have done exactly that and it still does not work and keeps showing Error: code '401 Unauthorised' (200)
This is so frustrating how many times do I have to download and try it.
I have been using VLC and VLSub for years now and only until about a week ago it has been working fine......what has happened? and why cant it be fixed?
OS XP - Aug 22 2015