Plastik Woody Package

KDE 3.0-3.4 Themes

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

0
5 .0
Description:

Woody package of Plastik Widget Style for KDE 3.1

Made for Debian Woody using kde.org debs EXCLUSIVELY. It may not work with other kde installations.

If you want to use these release of kde, add to your sources.list:

deb http://download.kde.org/stable/3.1.3/Debian stable main

Enjoy and thanx ceebx!

Soon, the packages will be updated in this apt site:

deb http://es.kde.org stable main

Thanx to Pedro Jurado Maqueda to let me publish in his debian repository.
Last changelog:

16 years ago

0.3.3-2 Updated with the 0.3.3 version of the package. XFree86 Dependencies solved.

0.3-1 Updated with 0.3 version of the style.
The window decoration doesn't seems to work correctly. I'll check that.

0.2.2-1 Updated with 0.2.2 version of the style

0.2.1-1 Initial Release.

shlomil

16 years ago

can you please make it require libqt3-mt OR libqt3c102-mt so it'll be installable in unstable/testing systems ?

Report

Interneci

16 years ago

This won't work, they changed the name to libqt3c102-mt for a reason. Testing /Unstable is compiled using gcc > 3.1.x which is binary incompatible with all C++ programs compiled with gcc

Report

C

DrFalken

16 years ago

I'm using a standard woody installation, only with suggested updates for woody of debian (stable updated) in the minimal way; and the kde.org packages of kde (binaries and dev packages).

Maybe you're not using a kde.org debian installation of kde; and isn't my intention to build for sarge/sid/experimental branches of debian, just woody.

Jimmymallman is working with sid branches of kde. Look at Jim's posts at:
http://www.kdelook.org/usermanager/search.php?username=jimmymallmann

Report

C

DrFalken

16 years ago

Tell me how via mail and I'll make that modifications.

I'm newbie in this bussiness of making debs.

Thax for your feedback!

Report

Ryo99

16 years ago

Seems it requires XFree86 4.2 instaid 4.1, that's the version Debian Woody runs by deffault. Seriously, i don't want to mess up the X system just for a style. Can you fix that ? Thanks. :)

--{@ Ryo99.

Report

C

DrFalken

16 years ago

I recently installed woody r1 (last weekend), and when i DL the soft i need, X was updated. If I can fix that ('cause i don't only use the computer to build debs, it's only a hobbie 'cause i found easier to make a deb rather than an rpm to install it in a polite way in my computer). So, if I DON'T REALLY need XFree 4.2, I'll be fix that. Maybe during this weekend.

Thanx a lot for your feedback!

Report

shirley-arg

16 years ago

Now I'm getting into inmortality!

Lovely desktop. I want it now :-)

Kisses,

Sab

Report

shirley-arg

16 years ago

Replying myself: yup, i'm re jaker. (i feel stupid saying that)

Report

16 years ago

0.3.3-2 Updated with the 0.3.3 version of the package. XFree86 Dependencies solved.

0.3-1 Updated with 0.3 version of the style.
The window decoration doesn't seems to work correctly. I'll check that.

0.2.2-1 Updated with 0.2.2 version of the style

0.2.1-1 Initial Release.

12345678910
product-maker Base: 4 x 5.0 Ratings
Be the first to comment
File (click to download) Version Description Downloads Date Filesize DL OCS-Install MD5SUM
*Needs pling-store or ocs-url to install things
Pling
0 Affiliates
Details
license
version
0.3.3-2
updated Sep 07 2003
added Aug 23 2003
downloads 24h
0
mediaviews 24h 0
pageviews 24h 0