Pidgin SVN + Plus!

Various Gnome Stuff

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

3
6 .3
Description:

Ladies and Gentlemen I am pleased to present the only online repository that allows us to have Pidgin SVN with support for colored nicks and several plugins. Thanks to great work from frasten we can integrate into the pigeon's new features, such as:

Plus! ← Enable BBCode Render
GTalkInvisible ← Enable Invisible mode for Gtalk
Microblog ← Twitter and Microblog chat
Facebookchat ← Facebook chat
Attention Button ← Add an attention button to conversation window
Autoresize ← Automatically update the buddy list to fit its contents (vertically).
Conversation Characters Count ← Count the characters in window chat
Embedded Video ← Embed YouTube video in window chat
Pecan ← WLMessenger protocol
and others!

For a complete list go to:

https://launchpad.net/~frasten/+archive/ppa

How to add repository for Jaunty user

[quote]sudo sh -c 'echo "deb http://ppa.launchpad.net/frasten/ppa/ubuntu jaunty main" >> /etc/apt/sources.list'[/quote]

[quote]sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com EF492A6CEFF26351073C7265A3018EFB7F931814[/quote]

How to add repository for Karmic user

[quote]sudo add-apt-repository ppa:frasten/ppa[/quote]


[quote]sudo apt-get update[/quote]

[quote]sudo apt-get dist-upgrade[/quote]

[quote]sudo apt-get install pidgin-plus[/quote]

[quote]Open Pidgin and enable the plugin![/quote]
Last changelog:

10 years ago

Thanks to frasten for the great job.

1. Repository Jaunty;
2. Repository Karmic + New Plugins:
pidgin-attentionbutton;
pidgin-autoresize;
pidgin-convcharcount;
pidgin-embeddedvideo.
3. Fixed Embedded Video Issue.
4. Lucid PPA

nenelinux

9 years ago

any repositories for ubuntu maverick 10.10 ?

Report

nimishalex

9 years ago

I was installed in in lucid,, Invisible status is not working, Is there something to do to keep its working ,Let me know

Thanks

Report

C

MastroPino

10 years ago

Still no! I hope that the patch will be implemented in next pidgin release!

Report

nenelinux

10 years ago

the pidgin-plus plugin not work

I have ubuntu 9.10 and pidgin 2.7.0 devel

just not work

can you fix this?

Report

C

MastroPino

10 years ago

You have to use the patched version in the repository! The plus-patch (blist patch) will be implement in the near future on the default pidgin too. If you have installed the pidgin (repository versione) and the plus-plugin (must be enable from plugins menu) try to remove ur ~./purple/blist and reopen pidgin.

Let me know pls!

Report

nenelinux

10 years ago

nop .... I do anything and nothing happend... just no work

the plugin is dead :(

Report

C

MastroPino

10 years ago

if u dont install the patched version of pidgin, the one in the repository, how to do u think that it can work? I think that this don't need any skill, simple and linear, remove ur pidgin, totally, and reinstall it from this rep.

Report

nenelinux

10 years ago

already what the problem is

what happens is that I connect to my msn through plugin msn-pecan "because I think it is faster because it supports direct connections

msn protocol used by pidgin is really slow file transfers why not use it. Instead msn-pecan is fast

you can modify the plugin to work with msn-pecan?

Report

C

MastroPino

10 years ago

Just uncheck the option to hide tag colour from the menu of pecan protocol, maybe u need to remove blist file from .purple folder. It work, I just try!

Report

nenelinux

10 years ago

work now hehehe

a question!

do you have repositories por lucid lynx?

Report

nenelinux

10 years ago

I did everything and no way it will work ... I give up... no matter

thank you very much anyway

Report

nenelinux

10 years ago

of course!!

I have the pidgin from your repositories

but nothing happened however I remove and purge then reinstall and nothing :(

Report

angelux

10 years ago

Is there a way to install it on a Fedora system?

Report

C

MastroPino

10 years ago

Have u tried with alien?

Report

angelux

10 years ago

Well I don't want to try it like that, I have heard that can cause troubles or just wont work at the best. Do you have the source pack? compiling it would be better.

Report

nenelinux

10 years ago

the pidgin-embeddedvideo not work. "amsn crash" I use ubuntu karmic

in console show me this

The program 'Pidgin' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadMatch (invalid parameter attributes)'.
(Details: serial 13170 error_code 8 request_code 142 minor_code 3)
(Note to programmers: normally, X errors are reported asynchronously;
that is, you will receive the error a while after causing it.
To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error() function.)
Fallo de segmentación


can you help me??

Report

C

MastroPino

10 years ago

Now It's fixed!!!

Report

nenelinux

10 years ago

yes !! thanks :D

Report

C

MastroPino

10 years ago

I'm sorry mate, I'm having the same issue and we are not alone:

http://code.google.com/p/pidgin-embeddedvideo/issues/detail?id=7

Report

gorzka

10 years ago

I have the Facebook Plugin installed (Jaunty). In the Facebook Captcha I entered the two words but it will not logged in. The Captcha windows popup everytime.
What can or must I do?

Report

C

MastroPino

10 years ago

Is a bug of 1.61 version, download the deb file of 1.63:

https://launchpad.net/~frasten/+archive/ppa/+files/pidgin-facebookchat_1.63+svn702-1~frasten0_i386.deb

Report

ubuntico

10 years ago

The repository for Karmic does not work at all:
mario@mario-desktop:~$ sudo add-apt-repository ppa:frasten/ppa
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv EF492A6CEFF26351073C7265A3018EFB7F931814
gpg: solicitando clave 7F931814 de hkp servidor keyserver.ubuntu.com
gpgkeys: HTTP fetch error 7: couldn't connect to host
gpg: no se han encontrados datos OpenPGP válidos
gpg: Cantidad total procesada: 0

Report

C

MastroPino

10 years ago

Can u retry? I just put the command in the terminal and it work. :s

Report

ubuntico

10 years ago

Dont work yet...

Report

C

MastroPino

10 years ago

I just install thi repository on another pc, and it work! I think that u have a problem with GPG key, try to manually add the repository and than import gpgkey. You can find the link in the topic.

Report

10 years ago

Thanks to frasten for the great job.

1. Repository Jaunty;
2. Repository Karmic + New Plugins:
pidgin-attentionbutton;
pidgin-autoresize;
pidgin-convcharcount;
pidgin-embeddedvideo.
3. Fixed Embedded Video Issue.
4. Lucid PPA

12345678910
2
product-maker D4v3 Apr 04 2011 9 excellent
product-maker nein9 Oct 31 2010 9 excellent
product-maker Base: 4 x 5.0 Ratings
Be the first to comment
Nerten
Dec 19 2009
nenelinux
Nov 17 2009
nicolaide
Sep 09 2009
File (click to download) Version Description PackagetypeArchitecture Downloads Date Filesize DL OCS-Install MD5SUM
*Needs pling-store or ocs-url to install things
Pling
0 Affiliates
Details
license
version
Repository Lucid
updated Jun 05 2010
added Sep 09 2009
downloads 24h
0
mediaviews 24h 0
pageviews 24h 0