Translate! (multi-language)

Karamba & Superkaramba

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

0
Score 50.0%
Description:

Google-based, over-the-network translation desktop widget.

It automatically supports all languages translate.google.com supports as of the moment you start the widget.

(Double-)Click the Wrench button on the middle to chose the language pair.
Last changelog:

12 years ago

Hi! Do you want to take over the development of this widget? I really don't have time to make it perfect, and would really appreciate programming and artistic help.

v 1.0 (March 6, 2007)
- not a beta.. it works.. as long as you have Internet connection and Google keeps same general page structure.
- The query string is parsed on every start fresh out of the translate.google.com page, so the widget should work nicely for a long time.

daimadoshi85

12 years ago

Me too!

Error reading file 54177-translate.theme from zip
Could not read config file.
dcop: removing superkaramba-21539

Report

rhorn

12 years ago

I get an error (in .xsession-errors) trying to start it:

Error reading file 54177-translate.theme from zip

Report

12 years ago

Hi! Do you want to take over the development of this widget? I really don't have time to make it perfect, and would really appreciate programming and artistic help.

v 1.0 (March 6, 2007)
- not a beta.. it works.. as long as you have Internet connection and Google keeps same general page structure.
- The query string is parsed on every start fresh out of the translate.google.com page, so the widget should work nicely for a long time.

12345678910
product-maker Count: 4 Rating: 5.0
File (click to download) Version Description Downloads Date Filesize DL OCS-Install
Pling
*Needs ocs-url or ocs-store to install things
Details
license
version
1.0
updated Mar 06 2007
added Mar 06 2007
downloads today
0
page views today 2