Superkaramba0.37-RC1 for (K)ubuntu

Karamba & Superkaramba

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

1
Score 50.0%
Description:

Here it is, just got fed up, and edited the dependencies of the debian package. You should all learn to do this, cause it's easy as pie. N-joy!

semaj

14 years ago

I had the same problem as paralis, but apt-get some of the missing dependencies, but the ones I couldn't get were, kdelibs4, and libqt3c102-mt. For the reason that I had a later version of those packages. So those are the only dependencies left and that I cant get. Cheers

Report

peppelorum

14 years ago

Hi! Just wanted to thank you for your package, I was just wondering if you're going to update it to fit Breexy as well? Cause that's why "paralis" can't install your package I presume. "kdelibs4c2" is not availible for Breezy and the package should have been renamed to "kdelibs4" now after the C++-transition. Cheers! Peppe

Report

peppelorum

14 years ago

Or just skip my comment, cause Ubuntu hasn't renamed there packages like debian has=)

Report

C

captainnico

14 years ago

sounds like you have a file-type association problem. Instead of just clicking on the file, or trying to open it with kate, open up konsole, and change to the download directory and issue the command sudo dpkg -i *.deb. you can replace * with the full file name of the downloaded deb file. This is how you install deb files from the command line. Remember to be patient with linux, the best thing about it is that it only does what you want it to, and that's also the worst thing about it. It sounds like you're new, so enjoy the learning curve. Let me know if that didn't work.

Report

paralis

14 years ago

Thank you for taking time to reply. I'm not new to Linux but anyway, this is how Konqueror behaves on my freshly installed breezy badger. I haven't changed nothing about the file-type association so I guess other users may encounter the same trouble. Anyway, I did a right click and 'Save link as' then checked the size of the file 'download.php' and it was 298.2 Kb so I knew it was the file. Then renamed the file with the right name. Then dpkg -i 30207-superkaramba_0.37-RC1-1_i386.deb. Now, here is what I got at first : dpkg: dependency problems prevent configuration of superkaramba: superkaramba depends on kdelibs4 (>= 4:3.4.0-0ubuntu3.4); however: Package kdelibs4 is not installed. superkaramba depends on libglib1.2 (>= 1.2.0); however: Package libglib1.2 is not installed. superkaramba depends on libgtk1.2 (>= 1.2.10-4); however: Package libgtk1.2 is not installed. superkaramba depends on libqt3c102-mt (>= 3:3.3.3-7ubuntu3); however: Package libqt3c102-mt is not installed. superkaramba depends on libstdc++5 (>= 1:3.3.5-8ubuntu2); however: Package libstdc++5 is not installed. superkaramba depends on python2.3 (>= 2.3.5-2ubuntu0.1); however: Package python2.3 is not installed. superkaramba depends on xmms (>= 1.2.10-2ubuntu1); however: Package xmms is not installed. dpkg: error processing superkaramba (--install): dependency problems - leaving unconfigured Errors were encountered while processing: superkaramba Since I haven't done nothing special on that fresh install, again, I believe most users of Breezy Badger may have the same problems. About the dependencies, I managed to install almost everything needed and I still got : dpkg: dependency problems prevent configuration of superkaramba: superkaramba depends on kdelibs4 (>= 4:3.4.0-0ubuntu3.4); however: Package kdelibs4 is not installed. superkaramba depends on libqt3c102-mt (>= 3:3.3.3-7ubuntu3); however: Package libqt3c102-mt is not installed. dpkg: error processing superkaramba (--install): dependency problems - leaving unconfigured Errors were encountered while processing: superkaramba For kdelibs4, I got kdelibs4c2 installed which is, according to adept, 4:3.4.3-0ubuntu1. As far as I can tell 4:3.4.3-0ubuntu1 is > to 4:3.4.0-0ubuntu3.4 but well I may be missing some point here. About libqt3c102, I got libqt3-mt installed and adept says it is 3:3.3.4-8ubuntu5 which should be > to 3:3.3.3-7ubuntu3. Those versions'numbers are so long, it gets kinda confusing lol Anyway, suggestions welcome.

Report

paralis

14 years ago

Hum sorry for some reason the previous post was messed up. Here it is again in a readable form : Thank you for taking time to reply. I'm not new to Linux but anyway, this is how Konqueror behaves on my freshly installed breezy badger. I haven't changed nothing about the file-type association so I guess other users may encounter the same trouble. Anyway, I did a right click and 'Save link as' then checked the size of the file 'download.php' and it was 298.2 Kb so I knew it was the file. Then renamed the file with the right name. Then dpkg -i 30207-superkaramba_0.37-RC1-1_i386.deb. Now, here is what I got at first : dpkg: dependency problems prevent configuration of superkaramba: superkaramba depends on kdelibs4 (>= 4:3.4.0-0ubuntu3.4); however: Package kdelibs4 is not installed. superkaramba depends on libglib1.2 (>= 1.2.0); however: Package libglib1.2 is not installed. superkaramba depends on libgtk1.2 (>= 1.2.10-4); however: Package libgtk1.2 is not installed. superkaramba depends on libqt3c102-mt (>= 3:3.3.3-7ubuntu3); however: Package libqt3c102-mt is not installed. superkaramba depends on libstdc++5 (>= 1:3.3.5-8ubuntu2); however: Package libstdc++5 is not installed. superkaramba depends on python2.3 (>= 2.3.5-2ubuntu0.1); however: Package python2.3 is not installed. superkaramba depends on xmms (>= 1.2.10-2ubuntu1); however: Package xmms is not installed. dpkg: error processing superkaramba (--install): dependency problems - leaving unconfigured Errors were encountered while processing: superkaramba Since I haven't done nothing special on that fresh install, again, I believe most users of Breezy Badger may have the same problems. About the dependencies, I managed to install almost everything needed and I still got : dpkg: dependency problems prevent configuration of superkaramba: superkaramba depends on kdelibs4 (>= 4:3.4.0-0ubuntu3.4); however: Package kdelibs4 is not installed. superkaramba depends on libqt3c102-mt (>= 3:3.3.3-7ubuntu3); however: Package libqt3c102-mt is not installed. dpkg: error processing superkaramba (--install): dependency problems - leaving unconfigured Errors were encountered while processing: superkaramba For kdelibs4, I got kdelibs4c2 installed which is, according to adept, 4:3.4.3-0ubuntu1. As far as I can tell 4:3.4.3-0ubuntu1 is > to 4:3.4.0-0ubuntu3.4 but well I may be missing some point here. About libqt3c102, I got libqt3-mt installed and adept says it is 3:3.3.4-8ubuntu5 which should be > to 3:3.3.3-7ubuntu3. Those versions'numbers are so long, it gets kinda confusing lol Anyway, suggestions welcome.

Report

paralis

14 years ago

Well sorry but something's wrong lol Preview and final post are quite different and final post does not keep paragraph marks apparently.

Report

paralis

14 years ago

Clicking on the link to download, I got Kate displaying the content of the file with the following message : The file blablabla.deb is a binary, saving it will result in a corrupt file. That makes superkaramba 0.37 not easy to install ;-) Using Breezy Badger here. Any suggestion welcome.

Report

12345678910
product-maker Base: 4 x 5.0 Ratings
S3Indiana
Aug 20 2009
File (click to download) Version Description Downloads Date Filesize DL OCS-Install MD5SUM
*Needs pling-store or ocs-url to install things
Pling
0 Affiliates
Details
license
version
updated Oct 14 2005
added Oct 14 2005
downloads 24h
0
mediaviews 24h 0
pageviews 24h 0