Search results for "plasma-5"

1.

Avalon Menu

Plasma 5 Menus by adhe
[u][b]Avalon menu[/b][/u] Classic layout for menu applications ;) [b]Based on [/b] + DashBoard Menu [color=#00aa7f][u][b]Installation[/b][/u][/color] Download the package and execute the following command from your terminal (for install or upgrade). [code]plasmapkg2 --install ...
extension unix widget menu linux plasma plasma-5 kde
7.4
May 23 2020
2.

NavDexie menu

Plasma 5 Menus by adhe
[u][b]NavDexie menu[/b][/u] Configurable dashboard menu applications --------------------------------------------------------------- | open menu | show desktop | expose applications | --------------------------------------------------------------- [u][b]Installation:[/u][/b] 1....
widget unix plasma plasma-5 kde linux menu extension
7.4
Sep 20 2019
3.

KDE CHM Thumbnailer

Various Plasma 5 Improvements by caig
A KDE thumbnail generator for the CHM file format. It depends on CHMlib [url]http://www.jedrea.com/chmlib/[/url]. Since 0.2.1 release it works with KDE Frameworks 5, for KDE 4 just keep using 0.2 stable release. Tested with a limited set of CHM files. It should work with standard compliant...
ebook extension chm kde linux plasma plasma-5 unix
7.3
Jan 12 2018
4.

Mac OSX Inline Battery

Plasma 5 Monitoring by polunom
Inline battery widget for your top Plasma panel. Features: • Indicators for charging, uncharging, and low battery • Fully customizable settings
extension battery widget unix mac macos monitoring linux kde inline osx plasma-5 plasma
7.4
Sep 20 2018
5.

Bouncy Ball

Plasma 5 Applets by Sho
Bouncy Ball is back! Add it to your Plasma 5 desktop and bounce, bounce, bounce. Changelog for Bouncy Ball v2.1: * Added support for sound (off by default). * Added auto-bounce. * Much better mouse response. * Made simulation tick configurable. * Bugfixes.
widget unix kde linux plasma-5 plasma extension
7.3
Mar 12 2017
6.

facebook-qml

Plasma 5 Applets by bulldog98
This is an facebook plasmoid based on qml. So you need Plasma 5 or later to run it. Also you need to have the QtWebkit-qmlplugin for qt 5 installed. Hope you enjoy it.
extension unix widget kde plasma plasma-5 linux
7.4
May 30 2015