Search results for "osx-compatible"

1.

M.E.1 theme

GTK3/4 Themes by hayderctee
. The theme is compatible with GTK 3.10 and GTK 3.12 and GTK 3.16. It also includes a GTK 2.0 theme using
7.4
May 01 2015